CS 1.6 Blurry Map Textures Problem
I've had this problem since the CS 1.6 updating began. Before the update I had 99fps constantly, but now it sometimes drops to about 50, especially near explosions and smoke grenades. The second big problem is that I have those ugly blurred textures. I've deleted the Steam folder from my hard drive, reinstalled Counter-Strike many times and I'm really mad.

Here's a screenshot:
http://www.upload.ee/image/3090484/2013-02-21_0000..

My specs:
i3-370M @ 2,4GHz
NVIDIA GeForce GT 540M, 2GB
6GB DDR3 Memory
750GB HDD

I downloaded non-steam CS too, but it has the same problem.

(31 replies)
Created 2013-02-24 17:09 by: arm5
I thought you liked clean maps
2013-02-24 17:19:06
nooby :D gl_picmic 0
2013-02-24 17:48:28
by: arm5
#3
You sure?
http://www.upload.ee/image/3098671/Untitled_3.png

Post edited 2013-02-24 18:23:53
2013-02-24 18:18:50
by: KRNG-
#4
Update your GPU ?
2013-02-24 18:37:26
jesus I have never seen textures like that, it looks like a cheat config ^_^

but try adding this in userconfig

gl_texturemode "GL_LINEAR_MIPMAP_LINEAR"
alias gl_texturemode

This will force cs to use the best quality midmaps for textures, the 2nd line locks the command.
2013-02-24 18:39:03
by: arm5
#6
Slightly better fps, but no major differences in textures.
2013-02-24 18:43:13
epic textures
2013-02-24 19:01:19
u will see the opponent faster leavi it like that :D
2013-02-24 19:03:27
I was thinking the same :D

lol I want that textures too *-*
2013-02-25 21:28:03
are you using -nofbo and -nomsaa?
2013-02-24 19:07:41
by: arm5
#12
They won't change a thing.
2013-02-24 19:14:08
-gl?
2013-02-24 20:02:24
change your quality mode at your gpu driver
2013-02-24 19:09:54
Q3 style!
2013-02-24 19:11:25
by: arm5
#13
Well, my fps is improved, but now i'm stuck with another problem. The fps won't go over 60, I know this should be because of vertical sync and i have it off, but it still stays on 60. Textures are still the same.
2013-02-24 19:20:21
with an ati card you can get those texture by tweaking the LOD(level of detail) with ati tools, don't know if there is something similar for nvidia.

LOD BIAS +10 or something similar.
2013-02-24 20:04:39
i had a ton of problems aswell. uninstalled 1.6 in anger and installed it few weeks later and problems gone.

try reinstalling
2013-02-24 20:08:08
" I've deleted the Steam folder from my hard drive, reinstalled Counter-Strike many times and I'm really mad. "
2013-02-24 20:12:43
by: arm5
#18
Never mind, i'll give it a try.
2013-02-24 20:14:49
btw some guy on brutalcs told everyone in the servers that if they were ATI users there where something specific they should do to fix all this shit... it is probably somewhere on fragbite aswell. try fragbite

Post edited 2013-02-24 20:16:47
2013-02-24 20:16:27
woops didn't notice that sentence
2013-02-24 20:15:31
actually now that locked fps at 100.5 try gl_vsync 1 . youw ill have a better motion for sure
2013-02-24 21:02:37
i had the same issue,just play with 3d settings and it will be fixed,sorry i don't remember witch was the exact thing that i've changed.
2013-02-24 21:24:56
You can always try to roll it back to the pre-updates version:
http://www.hltv.org/?pageid=18&threadid=311177
2013-02-25 01:31:08
by: arm5
#24
I think it's somehow related to my NVIDIA graphics driver. My vsync is off from NVIDIA panel but fps won't go over 60.
2013-02-25 20:28:04
well you have problems because it's off. Select manage 3d settings instead of off and use ingame gl_vsync 0

Post edited 2013-03-03 13:01:35
2013-03-03 13:01:19
Hey, here you got lurppis' guide how to fix cs 1.6 after the update http://pastebin.com/dFnmFdbp

"If you have a laptop that supports the NVIDIA Optimus technology, here is how you fix possibly fps problems caused by CS no longer being detected as "Counter-Strike" by NVIDIA, but instead as hl.exe (which is ran by the onboard Intel video card):"

You have a laptop, and nvidia gpu, so maybe this is a problem.

Regards.
2013-02-25 21:02:29
i have the same problems. were fucked bro
2013-03-02 13:53:13
by: arm5
#28
yup :D
2013-03-03 12:48:11
gl_vsync 0
gl_ansio 0

Tick the „Low Video Quality“ box in the Options – Video menu.
2013-03-03 15:54:57
by: arm5
#31
:/
2013-03-05 17:29:15

Login or register to add your comment to the discussion.