windows 8 widescreen problem
i can't turn the wide screen off for 1.6 on windows 8... even though it is unchecked in the game options... i have tried all the setting from the gpu menu and the display menu... must be some sort of fix or something out there?? can't get used to wisescreen now...
(15 replies)
Created 2012-09-07 23:17 by: Destiny Khan
windows 8 was made for tablets FYI
2012-09-07 23:24:01
and thats why its epicly fast
2012-09-07 23:24:17
it's not made for gaming though.
2012-09-08 10:44:27
havent tried gaming on it so cant say anthing
2012-09-08 19:23:13
If it is an NVIDIA card you have, you would right click on the desktop, click NVIDIA Control Panel, then go to Adjust Desktop Size / Position and then go to scaling. Where it says Perform Scaling On, you would select GPU instead of Display.

Now if you are using a display such as mine, [Playstation Display, I was on W8 now I am back on W7] it does not allow you to scale via the GPU. [I do not know if it is because I am connected via an HDMI cable to DVI, instead of DVI cable to HDMI.] So in this case, I just run the games windowed. Unfortunately for the setting I am used to on my FPS games, that is WAY too small. I feel your pain.
2012-09-07 23:28:43
like in windows 7, it's true
2012-09-08 01:50:11
man this is the only flaw... and yes i am using dvi to hdmi cable... i have tried all the settings i can think of... maybe i should try hdmi-hdmi or something... i don't want to uninstall the windows just for this small thing..
2012-09-08 02:42:40
Well my other display was a 22" LED TV, it allowed the GPU scaling option to be used. Once I switched to my Playstation display, I could not use the option. [On the other 22" display I was able to GPU scale on both W7 and W8.] You can try HDMI to HDMI, but I do not "believe" that will change the GPU scaling feature. From 2 different displays and that experiment I did, one worked with it, one did not. So I would imagine it depends on the display itself as well. Very very unfortunate.

Post edited 2012-09-08 03:11:48
2012-09-08 03:11:00
nah... not happening... it was working with windows 7... not with windows 8 then it must be the windows compatibility with 4:3 formats... damn... there must be a fix... this cannot be the only reason that i do not use this windows...
2012-09-08 04:24:11
Which is weird, because when I used the other display I was running tests on CS 1.6, CSS, CS:GO and all ran with GPU scaling properly on W8. New display, option does not even show anymore. :-/ I hear you though, primary reason I left W8 was due to some simple issue with Xsplit, come to find out had nothing to do with Xsplit at all. If the issue your having would have happened to me, lets just say I am happy I am already all the way back into my W7. Hope you can find anything to help, because that truly does blow.

Post edited 2012-09-08 04:51:30
2012-09-08 04:51:03
oh damn... one worked... there are twelve possible combinations... and one worked... checking "aspect ratio" and then selecting "gpu" with ticking "override the scaling mode set by games and programs" worked...
2012-09-08 12:15:59
The option no longer shows up for me, but that is good you got it working.
2012-09-08 19:37:54
Windows 8 is actually pretty good when you add the startmenu button..It is faster than win7.. I use it at my office and win7 64 @ home.
2012-09-08 02:44:47
by: th3W
#12
fuck are you doing? playin games in windows 8!?
2012-09-08 11:28:27
i'm currently using windows 8, it's a very nice system, it boots in 8 seconds and it's a fast system. I can play games normally on it, don't talk shit if you never used it.
2012-09-08 19:46:59

Login or register to add your comment to the discussion.