Thread has been deleted
Last comment
Win 10 Stretched 4:3
 | 
Finland Karppanator 
Can anyone tell me how get stretched 4:3, I only get it with black bars and it really messes with my head. Can't adapt to it.
2016-02-07 14:25
Topics are hidden when running Sport mode.
check your graphic cards controll panel example nvidias controll panel
2016-02-07 14:28
Display settings as always Scale fullscreen
2016-02-07 14:29
#9
 | 
Finland Karppanator 
Do you mean exactly what #4 posted?
2016-02-07 14:33
Yes. What monitor do you have?
2016-02-07 14:43
#24
 | 
Finland Karppanator 
I don't have a monitor, but I had stretched 4:3 on it earlier. Yes, it may cringe you a bit but I have a massive 32 inch tv as my monitor.
2016-02-07 14:46
#3
f0rest | 
India CartmanN 
u can't get 4:3 stretched on win10 atm..i had to reinstall win7 just to play 4:3 stretched :v
2016-02-07 14:29
are you living in september 2015? or you can't update windows 10 drivers in India?
2016-02-07 14:31
You can, it's a bit "weird" to do if you want normal fullscreen on AMD drivers tho, just have a look at #7
2016-02-07 14:33
#4
 | 
Brazil Waldemar H. 
imgur.com/KDErArJ this how i did any nothing ever changed when i upgraded to win10
2016-02-07 14:30
#6
 | 
Finland Karppanator 
I've tried it that way a while ago but didn't get it to work, hmh. I guess I'll need to try that again
2016-02-07 14:31
Enable GPU Scaling Set SCaling mode of GPU Driver to "Fullscreen" ---That's enough if you want stretched in "fullscreen windowed", if you want to have stretched in normal fullscreen mode (less input lag etc.), follow the next steps: (Download "Hotkey Resolution Changer" Enter your native and the wanted resolution to 2 binds Start the game in your desired resolution, so you have blackbars >Press the key to change your resolution = you get stretched) Works fine for me :)
2016-02-07 14:32
#10
 | 
Finland Karppanator 
You said that it's weird for amd but I have nvidia <- Irrelevant though Do you think that this works?
2016-02-07 14:35
I didn't know that you have nvidia tho. It should still work the same tho, nvidia has gpu scaling and full screen scaling mode, too. It's like that it has a different name. Just try out using HRC as mentioned, if I launch csgo on win10 for example, my scaling mode just jumps back to "keep native", so I can't use stretched, that's where I need HRC for, because it changes the resolution afterwards. But for normal "fullscreen windowed" all you should need is gpu scaling and scaling mode to fullscreen, works for AMD atleast, don't have csgo installed on my nvidia notebooks, so I can't tell you.
2016-02-07 14:37
#19
 | 
Finland Karppanator 
Ty for info, I'll try as soon as I can
2016-02-07 14:42
#11
Singapore jz. 
wins 10 + amd card = no 4:3 stretched on 144hz only way is to downgrade to this driver forums.videocardz.com/topic/1243-amd-cat..
2016-02-07 14:36
No, that's not true. I'm having an amd card, 144hz, the newest driver and windows10, how am I able to play stretched in normal fullscreen than? #7, hf
2016-02-07 14:38
#18
Singapore jz. 
not for me
2016-02-07 14:42
If you're actually interested in it, I can make a few screens of my settings: puu.sh/mZ7ks/e3fb2b9a12.jpg puu.sh/mZ7ma/9c496d0f41.png puu.sh/mZ7p4/43046ce6dd.jpg Hope it helps :)
2016-02-07 14:45
#27
Singapore jz. 
you are using HRC?
2016-02-07 14:50
Yes, I made the screens a few minutes ago and they're from my computer. Second one is hrc, so everytime I start csgo or tab back in I press ctrl + f1, If I stop playing, I just press ctrl + f2
2016-02-07 14:52
on 75hz no problem
2016-02-07 14:38
simple way - set 4:3 , monitor setting - stretched...
2016-02-07 14:38
What gpu u have?
2016-02-07 14:41
#20
 | 
Finland Karppanator 
Gtx 980
2016-02-07 14:43
2016-02-07 15:03
#33
 | 
Finland Karppanator 
I've tried that already but oh well here goes nothing once again, I'll try it when I get to my pc
2016-02-07 15:05
It works 100%, my friend bought new gpu (gtx 950) and had 1024 x 768 (black bars) until I told him to do that and now he has stretched.
2016-02-07 15:07
#36
 | 
Finland Karppanator 
I will my friend, I will
2016-02-07 15:15
apparently im the only person i know that had 4:3 stretched instantly and cant find a way to play black bars... anyone knows what i can do?
2016-02-07 14:43
Go to your GPU driver, and set "Skalierungsmodus" to "Seitenverhältnisse beibehalten" instead of "Vollbild" You might need to enable "GPU-Skalierung" first.
2016-02-07 14:46
prntscr.com/a056dn (just don't put full screen)
2016-02-07 15:04
nvidia control panel
2016-02-07 14:47
#29
SANJI | 
United States O'Bese 
man amd drivers are fucked up on win 10. Even if i set my desktop res to 1024x768 stretched, it changes to black bars when i start csgo. I can even see the scaling mode change back from preserve aspect ratio to full panel on CCC when i quit from csgo. Anyone got any suggestions?
2016-02-07 14:53
#30
 | 
Finland Karppanator 
Reply to #7
2016-02-07 14:58
#31
2016-02-07 15:16
16:00WaitForTag vs SKADE
WaitForTag
2.57
SKADE
1.48
16:55LDLC vs Vexed
LDLC
2.05
Vexed
1.74
12:30GODSENT vs Illuminar
GODSENT
1.62
Illuminar
2.17
Bet
Return
-
Login or register to add your comment to the discussion.