Thread has been deleted
Last comment
Windows 10 acceleration
Colombia PedMar 
Do you guys notice some sort of acceleration in Windows 10? I have a Rival 310 and I sometimes when testing find positive and negative acceleration and everything is disabled from OS to mouse driver. Should I use the MarkC MouseFix?
2017-10-10 14:26
Topics are hidden when running Sport mode.
up
2017-10-10 14:31
I have no acceleration at all no problems with my pc try reinstall windows 10 ? it might fix it but idk
2017-10-10 14:31
MayB it is in your head
2017-10-10 14:47
13 replies
Check this video, its an iPhone attachment, video is 40mb icloud.com/attachment/?u=https%3A%2F%2Fc..
2017-10-10 14:55
12 replies
I have this to i think it is because when you draw your mouse to the side and back you dont drag it in a straight line but a curve if that makes sense
2017-10-10 14:57
11 replies
I also made the test without the bungee and in a straight line, however it shouldnt matter as its an horizontal move.
2017-10-10 14:59
10 replies
What Hz does your mouse have if it has like 125/500hz i think you should raise it to 1000hz and try
2017-10-10 15:00
9 replies
2017-10-10 15:04
2017-10-10 15:05
Raw input 0 imgur.com/a/Zhfjo
2017-10-10 15:15
6 replies
m_rawinput 0 doesn't work on W10 v1703. But it's fine in W10 v1607 or v1709.
2017-10-10 15:42
4 replies
I searched for updates and it says im up to date, I have not tried the insider win 10 version tho
2017-10-10 15:42
3 replies
v1709 is final already for a week or so, but it's not available from Wndows Update yet. In v1703 you have to use m_rawinput 1.
2017-10-10 15:46
2 replies
Yeah I noticed it works with raw input 1, still have that weird acceleration tho.
2017-10-10 15:46
1 reply
Idk, sensor should be fine. youtu.be/i62CDjEbhLo?t=3m44s and if you use m_rawinput 1 Windows shouldn't affect mouse movement.
2017-10-10 15:51
well I have no idea
2017-10-10 16:42
Use 6/11 and uncheck "Enhance pointer precision", or use m_rawinput 1
2017-10-10 14:59
4 replies
All that is off
2017-10-10 14:59
3 replies
set rawinpu to 0 and leave 6/11 and enhance pointer off
2017-10-10 15:00
2 replies
Holy shit! This is with raw input 0 imgur.com/a/Zhfjo There is no pixel by pixel movement registered
2017-10-10 15:14
1 reply
wtf?? there is definitely something wrong. Do you have another pc to try the mouse? Or try another mouse in this pc to see if same thing happens. Once I had issues with a mouse that skipped pixels, there is when I started using raw input 0 and no more issues since then.
2017-10-10 15:18
Here is another video in a straight line imgur.com/a/89Ddt
2017-10-10 15:05
2 replies
Which Windows build do you use? m_rawinput 0 or 1?
2017-10-10 15:22
1 reply
I have version 1703 build 15063.632 Win 10 Pro
2017-10-10 15:46
I don't have acceleration problems in Windows 10. Perhaps Rival 310 has shit sensor, idk.
2017-10-10 15:18
1 reply
its maybe true cuz when i try testing maccel in cs and in windows and then without theres rly big difference
2017-10-10 15:20
something is brokenm in the mouse surely
2017-10-10 15:19
2017-10-10 15:39
Login or register to add your comment to the discussion.