Thread has been deleted
Last comment
120hz on black bars
kennyS | 
Denmark 1GEORGINO 
hey ppl im sitting on a 144hz benq, but I wanna play on 120hz with black bars. everytime I remove -freq 144 from launch options it puts my game in fullscreen(without black bars), also after I set my screen hz to 120 and put -freq 120 in launch options. Any body who can help me play 120hz w/ black bars?...
2017-11-20 22:20
i can only access black bars with -freq 144 in launch options?
2017-11-20 22:29
#2
BnTeT | 
Poland B4R73K 
why would you wanna downgrade
2017-11-20 22:30
#4
 | 
Canada officeglobal 
i Have ASUS 144hz but keep mine at 120hz since i can see faint scan lines at 144hz. 144hz panels are usually just factory overclocked 120hz panels.
2017-11-20 22:31
#3
 | 
Turkey example1 
why would u even do that?
2017-11-20 22:30
some told me benq monitors are running smoother on 120 - just wanted to try basically.
2017-11-20 22:33
#12
ELOSSA | 
Poland kindguy 
You just have lightboost on 120hz in Benq monitors which is not working on 144hz. Lighboost is useless for csgo tbh
2017-11-21 00:10
#5
 | 
Portugal Gergon 
If u have 144hz, why would you play 120hz??
2017-11-20 22:32
#7
hazed | 
United States Ugly_fag 
24 hz difference? for what?
2017-11-20 22:34
I just wanted to try 120 out since I got told that benq monitor ran smoother on 120 hz instead of 144. But everytime I remove -freq 144 from launch options I goes to fullscreen.....
2017-11-20 22:35
it*
2017-11-20 22:36
anybody knows?
2017-11-21 00:03
Go to your graphics card settings nVidia: Right click on desktop, click Nvidia Control Panel, go to "Adjust Desktop size and position", set scaling mode to Aspect Ratio. -If it doesn't work then you can also check 'Override the scaling mode set by games and programs" I don't know for AMD, so i can't help you, would love to do.
2017-11-21 00:06
both aspect ratio itself and with override scaling mode doesn't work, and yes i'm on nvidia :)
2017-11-21 00:20
Have you added any custom res. with the resolution you want to use? And what hertz do you have when you don't use -freq or -refresh? If you can't/don't know how to check then just type mat_info in the console, and find where it says "Display Mode" and tell me how many hertz does it say (without -freq)
2017-11-21 00:25
without freq it runs with 120hz
2017-11-21 00:30
and i haven't added any custom res?
2017-11-21 00:31
Idk, i am not a PC expert so i can't help you that much.If it doesn't work after all the steps u got from me and from others, try updating graphics drivers, reinstalling them (see tutorials how to do) and last question, because i notice it making a difference for me: -Do you use VibranceGui
2017-11-21 14:42
#17
 | 
Brazil crankhappy 
want to play 120hz becauze too poor for 144?
2017-11-21 00:32
that made no sense.
2017-11-21 00:34
Best reasoning.
2017-11-21 14:44
If you don't use display scaling then set your desktop resolution to 120 hz as well and you won't need to add -freq to launch options. If you use display scaling then set aspect ration in your monitor settings.
2017-11-21 00:35
3rd screenshot -- do you use GPU scaling or display scaling there?
2017-11-21 00:42
'Skærm' is display scaling
2017-11-21 00:47
Ok, I need some more info to figure out things. 1. What's your in-game resolution? 2. Run CS:GO, go to your monitor settings and check "Information" option, it will report actual resolution and refresh rate.
2017-11-21 00:50
If I set the scaling to GPU, it runs in black bars. but my res is 1024x768 2. Where exactly?
2017-11-21 00:53
System -> Information youtu.be/oo5RpQzTjUw?t=2m17s So, looks like you have display scaling indeed, so you have to set aspect ratio in monitor settings. Picture Advanced -> Display mode -> Aspect. youtu.be/oo5RpQzTjUw?t=1m14s
2017-11-21 00:59
Okay, in my monitor settings it says, current and optimum resolution are both on 1920x1080#120
2017-11-21 01:06
During the game, right?
2017-11-21 01:07
Yes. I changed GPU back to Display scaling and did the monitor aspect change and its working now. Thank you so much! :)
2017-11-21 01:09
You're welcome. :)
2017-11-21 01:10
In launch options, do I really need more than -novid -freq 120 and -threads 8?
2017-11-21 01:11
It's not necessary if you configured everything correct, but you can keep it. I use only -novid. :)
2017-11-21 01:13
Okay (y)
2017-11-21 01:16
the last one with the 144 hz, whenever I change that to 120, it automatically changes it back to 144. (I don't know what so ever if it has anything to say).
2017-11-21 00:38
Login or register to add your comment to the discussion.