Thread has been deleted
Last comment
s1mple | 
Bulgaria robotIZE 
Hello! I connect my laptop with CRT monitor, and when put in set launch "-freq 100 -w 800" it goes windowed mode.. i make same setting when play on my PC(on PC i can play on 100hz with same CRT). How i can fix that problem?
2012-07-14 20:41
Topics are hidden when running Sport mode.
thats the only reaon i still did notby any gaming notebook. who need 1000000fps if it only supports 60hz,,,,, but the industry just ives from paying idiots
2012-07-14 20:47
what ? if he has a vga out, decent video card and his monitor supports it he can have 100hertz...
2012-07-15 14:16
s1mple | 
Bulgaria robotIZE 
Any one can help ?
2012-07-14 21:33
Install monitor drivers.
2012-07-14 21:53
Whats your GPU?
2012-07-14 21:58
s1mple | 
Bulgaria robotIZE 
nVIDIA GT 520M I get the latest drivers.. and nothing
2012-07-15 10:46
Create new mode with desired resolution and frequency.
2012-07-15 10:53
i cant understand what u mean.. explain please
2012-07-15 10:55
I never had Nvidias GPU since Riva but I have heard that you can create custom resolutions with custom frequency.
2012-07-15 13:22
ITs a bug if it wont start fullscreen, just search for toggle windowed mode. Had this once with Vista desktop - think it was alt+enter. GL
2012-07-14 22:20
i tried connecting my crt to my laptop once and i couldnt set the frequency to any higher than 60, for some reason
2012-07-14 22:48
s1mple | 
Bulgaria robotIZE 
Maximum for Laptop is 60 hz. I can put it on 85hz but not to 100hz :(
2012-07-15 10:46
I use 120hz, with laptop and CRT.
2012-07-17 14:04
You have to have your monitor drivers installed, i.e. you have to make it so that laptop of yours recognises the device by its name rather than as some random 'default' monitor thing.
2012-07-15 11:03
First of all set only 1 monitor in GPU settings (switch off notebook monitor). Then set 100hz for CRT monitor in GPU settings. Don't use -freq and notebook had the same problem before.
2012-07-15 11:09
Singapore The_Fiend[fA] 
+1 i did the same
2012-07-15 14:23
ty to all boys solution: make custom resolution 800x600 32bit 100hz.
2012-07-17 13:48
Maximum for Laptop is 60 Hz.
2012-07-17 14:13
Evil Geniuses
Bet value
Amount of money to be placed
Odds total ratio
Login or register to add your comment to the discussion.