Thread has been deleted
Last comment
HEADSET PROBLEM
forsaken | 
Albania zaman3ek 
Atm i got 2 headsets 1 for mic and another one for sound because the mic broke from the sound headset and the new headset it's just for the mic, what happens is whenever i'm listening to music on a youtube playlist, when the first music ends, the second one doesn't makes any sound, so i have to restart chrome to make it work... help please
2018-10-13 18:37
BUMP
2018-10-13 18:39
also, when i press a youtube link, for example, from hltv, it doesn't make sound aswell i have to copy the link and open in a new page in chrome
2018-10-13 18:43
help
2018-10-14 03:16
help!
2018-10-15 13:21
Chrome problem
2018-10-15 13:23
how 2 fix privet?
2018-10-15 13:26
No idea but there is no way ur problems are related to ur headsets, as long as ur audio jack is connected this cant be the cause Try using other browser
2018-10-15 13:30
have you tried turning it off and on again
2018-10-15 13:29
#10
dupreeh | 
Albania Rawii 
Have u tried using internet explorer
2018-10-15 13:30
Opera
2018-10-15 13:51
#13
 | 
Netherlands poeya 
I would recommend you try using spotify, the free version is pretty good and not that much ads. just sometimes like YT
2018-10-15 13:52
yea but you know it shouldn't work like this something is happening and i cannot identify what.. for example whenever i open a link from hltv (youtube) i don't hear the sound until i restart chrome and reopen it directly to the link... its kinda boring always restarting chrome
2018-10-15 15:00
Buy new headset?
2018-10-15 15:02
Login or register to add your comment to the discussion.