Thread has been deleted
Last comment
Nvidia control panel
 | 
United Kingdom Devilwalk_1_major_scream_0 
lmao where the fuck is it i right click on my desktop, aint there, go into control panel, nothing. I have GTX 1050ti and the ting aint there like what
2018-10-20 00:04
nt uk teeth
2018-10-20 00:05
nt fake germany
2018-10-20 00:07
romania*
2018-10-20 00:07
same
2018-10-20 00:09
id 878045 comments 8 are you kidding me :D
2018-10-20 00:07
no
2018-10-20 00:13
#7
 | 
Canada CappinCS 
device settings > display adapters > right click your gpu > disable device > re enable device
2018-10-20 00:17
Tried it out, didn't work. Thanks for the advice though
2018-11-11 00:34
reinstall nvidia driver
2018-10-20 00:19
i tried
2018-10-20 00:32
Login or register to add your comment to the discussion.