Thread has been deleted
Last comment
fps ok but game not smooth
Germany toxic777 
hello, game feels like 100fps but i have 400-500 i mean i play i move the mouse everything and it just feels like its a bit delayed everything, cant explain it right. no vsync on drivers updated etc. any1 help???
2018-10-21 19:19
GPU?
2018-10-21 19:21
gtx 1070 asus strix
2018-10-21 19:21
what is ur rig?
2018-10-21 19:22
rig?
2018-10-21 19:32
#33
 | 
Turkey Slapdash 
What's your setup, he's asking.
2018-10-21 19:52
i7 8700k its watercooled so no overtemp or smth gtx1070 ssd 250gb
2018-10-21 19:53
#46
 | 
Turkey Slapdash 
That shouldn't cause any problem. There is many variables but it can be if you're using a resolution higher then your monitor can support, fps not being smooth and dropping, that can cause screentearing as well so set your max fps around where it's stable, if vsync causes too much input lag you can try enabling fast sync from nvidia control panel, if you oc'd your monitor that can be causing as well. But I think it's most likely because of your resolution so play with it and see if there's any difference.
2018-10-21 20:07
i have native resolution on desk with 144hz and ingame 1280x960 144hz
2018-10-21 20:09
#48
 | 
Turkey Slapdash 
Try the native res. in game maybe that'll work
2018-10-21 20:10
nah it doesnt...
2018-10-21 20:13
i have a benqxl2411t 144hz
2018-10-21 20:13
#51
 | 
Turkey Slapdash 
Then maybe it's something to do with your nvidia settings
2018-10-21 20:14
tried everything setting to default and to the maxium power nothing worked.
2018-10-21 20:16
#62
 | 
Turkey Slapdash 
What's your RAM? You might be experiencing memory leaks.
2018-10-21 20:28
16gb 3200mhz gskill
2018-10-21 20:40
#68
 | 
Turkey Slapdash 
Then I don't know what is causing your problem GL hope you can solve it.
2018-10-21 20:45
#79
Zeus | 
Finland Olter 
Unplug and plug in after 30sec
2018-10-21 21:24
ram?
2018-10-21 21:25
#85
Zeus | 
Finland Olter 
Power cord
2018-10-21 21:27
+1 same here especially feels laggy while spraying
2018-10-21 19:29
yep
2018-10-21 19:31
same...
2018-10-21 23:40
csgo is sux, cant fix
2018-10-22 13:15
#6
f0rest | 
Cambodia AY_SHEET 
have the same issue, fps between 200-300, but microlags, lag when spray, lag when killing game is broken
2018-10-21 19:30
+1111
2018-10-21 19:32
+1
2018-10-21 21:25
+1
2018-10-22 13:08
cpu?
2018-10-21 19:30
i7 8700k
2018-10-21 19:34
does the fps go up and down all the time? At these higher fps what matters the most is the consistency.
2018-10-21 19:31
ye i have like 400 but when i spray it drops down to 300 round about
2018-10-21 19:32
Try locking your fps and check your HDD or SSD with crystaldiskinfo
2018-10-21 19:33
what do you mean should i check there?
2018-10-21 19:36
uh,maybe your drive has bads?
2018-10-21 19:37
what does that mean
2018-10-21 19:46
#34
mixwell | 
Spain loviac 
That app is used to check if your drives have a problem and they are not working as they should. If it that's the case I think you'd have to replace it.
2018-10-21 19:53
just downloaded it and it shows me both on "good" and 100%
2018-10-21 19:53
or from 350 to 290
2018-10-21 19:33
Maybe screen tearing? Also I have been noticing the servers are more laggy after the new update
2018-10-21 19:37
i have a pixleerror on my screen only a tiny but i dont know if thats the case.... when smokes around me it feeels like very slow the game like 100 fps but i have 300+
2018-10-21 19:51
nah, that shouldnt be the problem.
2018-10-21 23:41
#21
NiKo | 
Other HasomY 
gpu? resoultion?
2018-10-21 19:38
1070gtx strix asusu, 1280x960 stretched
2018-10-21 19:47
#105
NiKo | 
Other HasomY 
play in 1440x1080
2018-10-22 00:53
#22
 | 
Finland Spiritti 
i have had this same kind of problem but it randomly disappears when i leave the game (not close just go back to main menu) and join back. idk what it is but i have also above 300 fps on average
2018-10-21 19:41
same..
2018-10-21 19:42
high ping
2018-10-21 19:50
no
2018-10-21 19:50
i have a pixleerror on my screen only a tiny but i dont know if thats the case.... when smokes around me it feeels like very slow the game like 100 fps but i have 300+
2018-10-21 19:51
right click on csgo.exe -> compoatibility -> disable fullscreen optimization -> check. Also turn of all game mode, game bar bullshit in windows.
2018-10-21 19:54
done already, doesnt help
2018-10-21 19:56
check ur var in netgraph
2018-10-21 19:58
its ok
2018-10-21 19:59
eyez cant see more than 24 fps anyway
2018-10-21 20:00
enjoy your fucking windows 10 because you gotta be up-to-date everytime
2018-10-21 20:01
windows 10 is the worst shit ever, bought a new computer and my brother had this key for free windows 10 shit, i wanna get windows 7 so bad but i cant be arsed to reinstall everything
2018-10-21 20:04
#113
 | 
Finland tetuan 
Get Windows 10 pro and delay updates until the issues have been fixed using the plebs as test dummies.
2018-10-22 12:55
doesnt work bro
2018-10-22 13:54
btw, will it even help if i buy the actual key? RN i have a free version
2018-10-23 13:53
#147
 | 
Finland tetuan 
Well I dont know but I doubt it. With windows 10 pro Im able to delay the updates like 100 days and avoid most issues that way.
2018-10-23 13:55
might upgrade then, thanks!
2018-10-23 14:11
#150
 | 
Finland tetuan 
Upgrading doesent have to cost 200 euros. There are OEM keys sold in some stores for quite cheap. But those keys have their downsides so make sure to read about them before buying. Np!
2018-10-23 14:13
Yeah i know, I can get the keys for like 20 euros :P
2018-10-23 14:19
var has something to do with internet right? LIKE i dont understand when im watching streams who ever is streaming, his spray is so fuckin fast and SMOOTH when i spray its like the bullets come out delayed and not even register cuz the gameplay feels so fuckin slow even tho i have 300-400 fps... help pls
2018-10-21 20:01
#60
Zeus | 
Russia Hanvod 
var is delta between frametimes I think. Server var is server tick time delta
2018-10-21 20:26
#61
Zeus | 
Russia Hanvod 
Try to check frametime graph with RTSS
2018-10-21 20:27
plSplS
2018-10-21 20:04
Remember to put on 144hz
2018-10-21 20:17
#54
 | 
United Kingdom ojv04 
maybe bad ping idk
2018-10-21 20:17
no bad ping i have 144 hz
2018-10-21 20:19
1. make sure ur playing 128 tickrates cause it always feels stuttering on 64, especially when u have 144hz 2. mouse polling rate, test with 500 and 1000hz 3. check some cs go performance optimization guides after panorama update 4. cl_interp_ratio and cl_interp settings 5. check game client integrity or try clean reinstall im sure i forgot something but #3 would be the most helpful, good luck
2018-10-21 20:22
done already everything.......... inter ratio 2 interp1 so interp is 0.03111 or smth
2018-10-21 20:23
Fps_max 144
2018-10-22 13:00
LOL, nt wizard
2018-10-23 02:39
It worked for me tho
2018-10-23 09:11
#59
Zeus | 
Russia Hanvod 
CPU Overclock to 4.5GHz, set fps_max to 3000
2018-10-21 20:24
#63
 | 
Other nt_try 
clean your pc close any running programs while playing cs
2018-10-21 20:29
ur not alone, 1070 and i7 7700k and i have stutters this game is optimalized very poorly
2018-10-21 20:34
gpu scaling can cause input lag, try fps_max 999, fps_max 0 or fps_max 300, try disabling hpet, cl_forcepreload 1
2018-10-21 20:41
whats hpet and i play fps max 700 but tried all of these 3 already
2018-10-21 21:14
high precision event timer
2018-10-21 22:06
what does it do
2018-10-21 22:50
i think its in bios dont know what is this tho
2018-10-22 23:58
Check your monitor hz rate, also look at "var" if it's spikes higher than 0.7-1 this is the problem.
2018-10-21 20:48
var is for inet?
2018-10-21 21:05
i7 8700k oc to 4.4 stable and only 40° gtx 1070 asus strix, game just feels fckin slow but 400fps...
2018-10-21 21:15
LIKE i dont understand when im watching streams who ever is streaming, his spray is so fuckin fast and SMOOTH when i spray its like the bullets come out delayed and not even register cuz the gameplay feels so fuckin slow even tho i have 300-400 fps...
2018-10-21 21:21
#187
ckN | 
Estonia ckN 
don't play mm
2018-10-31 11:52
Disable anisotropic filtering, that's boosting the smoothness for me
2018-10-21 21:23
did it already i have everything off EVERYTHING
2018-10-21 21:24
spray is just dogshit not smooth bullets coming out slow etc
2018-10-21 21:25
This game is so badly optimized, at this point the only thing i can recommend is a fresh install of windows.
2018-10-21 21:26
i have bought a new 2k€ pc
2018-10-21 21:27
why always the streamers and other guys im wathcing dont have these problems like they just spray and its all good fast bullets no sloppy slow gameplay nothing
2018-10-21 21:28
it always looks better when you watch others play but also on bad servers your spray will be very inconsistent like the bullets are coming out at irregular timings, stuttering, going everywhere randomly the game is just shit is what it comes down to mate
2018-10-22 12:51
puSH
2018-10-21 21:32
#91
 | 
Czech Republic Kravicka 
record your gameplay and watch that its smooth as well
2018-10-21 22:58
come oooooooooooooon
2018-10-21 22:58
Ffs call indian tech support. Stop spammimg
2018-10-21 23:33
Last time u wiped everything and installed a fresh windows?
2018-10-21 23:38
fps_max 159 if 144hz fps_max 259 if 240 hz
2018-10-21 23:39
#98
 | 
Finland Jodecast 
Have you changed the screen to 144hz in nvidia panel? Fps_max 999 can also work If not just reinstall cs, usually fixes everything
2018-10-21 23:41
done both already
2018-10-21 23:58
#106
 | 
Finland Jodecast 
then reinstall i would say, if that doesnt help wipe your entire pc, can be some shitty programs/virus. And if you can just open your pc and spray it with air
2018-10-22 12:37
ive bought a brand new pc with fresh windows, no virus nothing
2018-10-22 23:12
#144
 | 
Finland Jodecast 
updated nvidia drivers and intel drivers?
2018-10-23 12:03
ye , by intel driver u mean chipset?
2018-10-23 23:39
#158
 | 
Finland Jodecast 
yeah, shouldnt make any difference, im playing on what i assume is very similar setup to yours and im fine with 400fps over here, some bug in hardware on your side
2018-10-23 23:59
how can i check if everything is good??? its a brand new pc why there should be a bug ...
2018-10-24 00:44
#163
 | 
Finland Jodecast 
check if everything is updated, windows drivers, nvidia, etc. Check if you have game mode on in cs go
2018-10-24 11:52
game mode?
2018-10-25 00:15
#169
 | 
Finland Jodecast 
windowscentral.com/how-enable-disable-ga.. Game Mode is a feature in Windows 10 that focuses system resources on games when enabled. Here's how to turn it on and off.
2018-10-25 00:17
Try playing with higher video settings. This should force csgo to use more GPU power. I use 4 MSAA..
2018-10-21 23:44
go to csgo folder in steamapps, right click and hit properties, go to compatibility tab, turn off fullscreen compatibility box.
2018-10-21 23:45
doesnt help
2018-10-21 23:58
It looks and feels better on stream. Also if you watch streamers from smaller screens like laptops it will also look better Try it yourself, record your pov in obs, and them play it back on a smaller screen like a laptop. It will look so much better
2018-10-21 23:48
i know but its not that case i know that something is wrong with this shitgame
2018-10-21 23:59
#107
 | 
Croatia feelsbadmane 
u use HDMI cable?
2018-10-22 12:40
no
2018-10-22 23:10
#108
 | 
Portugal vasK_1922 
Do you have r_dynamic set to 0? Cuz i had same problem (fps drop and lags) specially when shooting enemies or when they were shooting at me. When i set it to 0 the game felt better.
2018-10-22 12:42
tried already
2018-10-22 23:10
Try and log out friends before you start the game, this helped me with the lags after the recent updates.
2018-10-22 14:01
If you're running a Windows 10, that's the problem and unfortunately there's no proper solution to it once you face this problem. Win 10 just isn't right for csgo for some reason.
2018-10-22 23:15
what should i use then? wind7 ??
2018-10-22 23:45
check var and losses or maybe u are using moniter with 75 or 60 Hz
2018-10-22 23:47
noooooooooo
2018-10-23 00:29
lock fps to a little lower ? could it be your mouse censor that makes it feel laggy? idk install microsoft word btw
2018-10-22 23:48
nooopppppppppeeee unbelieveable, maybe it has smth to do with my gpu??? idk but its like 50-60° always
2018-10-23 02:35
Your GPU temps isnt the problem. You could always set the fan-curve manually to be running at 20% up till 45C and then 70% from 45C to 70C - 100% past 70C. - what mouse do you use and what hz is it running at?
2018-10-28 07:09
ec2a 1000hz
2018-10-28 15:42
max-prerender frames perhaps not set to 1?
2018-10-23 02:40
what does this command do
2018-10-23 23:40
btw its default set on 1
2018-10-23 23:41
Usually in csgo if its set to anything but 1 causes input lag. Explanation on what does it do is here reddit.com/r/nvidia/comments/821n66/maxi.. With my setup it causes lag on every setting except 1
2018-10-24 01:23
#142
g0d | 
Brazil L4x @.@ 
60hz maybe ?
2018-10-23 02:41
There is a bunch of thing for you to try: 1- Check Replace DPI adjust. Adjust made by: "system" [or something like that - I translated], on the compability tab from game's .exe. 2- Max. pre-rendered frames: use 3 if experiencing low FPS or stuttering, otherwise use 1, on NVidia control pannel. 3 - Activate some MSAA so GPU will be put more to use. 4 - Cache shader, check on and off and see if one of either helps you. 5 - cl_forcepreload "1" //On your autoexec.cfg 6 - -threads 2 on your launch options.
2018-10-23 12:59
1- Check Replace DPI adjust. Adjust made by: "application*" [or something like that - I translated], on the compability tab from game's .exe.
2018-10-23 15:10
Why on earth should he use -threads 2? If anything thing he should set it to 4, but the command isnt need tbh - he could just use +mat_queue_mod 2/-2 in his autoexec.
2018-10-28 07:11
#149
Xyp9x | 
Denmark CTRL7 
60 hertz or maybe low res?
2018-10-23 14:13
#151
f1ndus | 
World f1ndus 
dude, i had this problem for 3years, i tried everything software/commands/change PC and everything aboute that. i meant its over but one think helped me. I was playing on DVI-DUAL cable and when i switch on DisplayPort everything change. gamee is smooth like +2154hz and 51541 fps. this think I advised to my friend and doesnt help him. He must to buy new monitor and then add displayport.
2018-10-23 14:18
so you saying displayport instead of dvi should i try it?
2018-10-24 00:43
so you saying displayport instead of dvi should i try it?
2018-10-23 23:40
#159
 | 
Netherlands @Deji 
Use reply button pls
2018-10-24 00:02
#164
 | 
Belarus @Bitly 
Have same problem sometimes.
2018-10-24 11:55
#166
twist | 
Sweden Hauta 
... . -. -.. -.-.-- / .... . .-.. .--. / -.-- --- -.- . .-. -. / .. ... / -.- . . .--. .. -. --. / -- . / .... --- ... - .- --. . -.-.-- / .--. .-.. --.. / .... . .-.. .--. / -- . / ... --- ... help
2018-10-24 12:01
maybe i try displayport cable instead of dvi?
2018-10-25 00:16
maybe?
2018-10-26 03:19
Retard doesnt even know how to use the reply button, what are the odds of him solving the problem? Must be playing on shitty servers or using shit cable for monitor, or Just suck at the game
2018-10-26 04:00
Retard doesnt even know how to use the reply button, what are the odds of him solving the problem? Must be playing on shitty servers or using shit cable for monitor, or Just suck at the game
2018-10-26 04:00
ok monkey, never heard such a bullshit shit cable for monitor XDDDDDDDDDDDD
2018-10-28 06:50
the longer the game runs the shittier is it to play and feel more like "fps drops" or very slow everythging
2018-10-29 19:12
ok thank you all XDDD
2018-10-29 19:55
guess i have to play more years of shit feeling cs, HOW CAN I CHECK MY HARDWARE IF ITS OK WHICH PROGRAM?
2018-10-29 19:55
whyyyy just tell me whyyyyyyyyy feels my cs so shit............... i have a brand new 2k€ pc and everything is updated no overheat or smth like dat, tried every settings out everythinnnnnnnnnnnnngg it just feels so slow to play but net_graph shows 400-500 fps the bullets outcome from the weapon are slow and stuttery especially ak and m4 and when i spray with both of that weapons the recoil just goes WILD
2018-10-30 02:46
#184
 | 
Bulgaria e34m50b20 
try use +mat_queue_mode 2
2018-10-30 06:54
never worked this shit
2018-10-30 21:54
#186
 | 
Bulgaria e34m50b20 
works for me, but I have old phenom
2018-10-31 11:45
Login or register to add your comment to the discussion.