Thread has been deleted
Last comment
PC Masterminds, I need help!
 | 
Turkey ravien9 
userbenchmark.com/UserRun/13936468 So here is my setup, how can I increase my SSD performance? I get FPS drops in game so much. Also, AHCI mode is on. Thanks!
2019-01-18 21:20
i dont think it's actually your ssd, i have a hdd and no fps drops at all even with 4gb ram
2019-01-18 21:21
#2
 | 
Turkey ravien9 
I thought theres something wrong with RAM first, but according to this benchmark results, it says that it's performance is above average
2019-01-18 21:23
Then it might be just fucked my old hard drive got so fucked up that my game froze like for 10 seconds and i couldn't load more than one site in chrome
2019-01-18 21:24
#4
 | 
Turkey ravien9 
I'm thinking on removing that SSD from my case lmfao
2019-01-18 21:24
maybe try installing csgo on the hard drive and look if its still lagging
2019-01-18 21:26
#6
 | 
Turkey ravien9 
no problem in cs mate, problem is in R6, GTAV and PUBG
2019-01-18 21:26
yeah those games require a lot of ram man, 8gb is not always enough
2019-01-18 21:28
#8
 | 
Turkey ravien9 
yeah i'll make it 16
2019-01-18 21:28
its your ram. single channel causes great performance loss, get an identical second stick. as for your ssd, is it connected to a sata 3 port? xD
2019-01-18 21:30
#10
 | 
Turkey ravien9 
man I was going for 4x2 but my board has only two slots so i had to buy it 8x1. I dont really have clue about that sata port
2019-01-18 21:31
Then you need another 8x1. As for your SSD go investigate what your motherboard manual says, however as long as the drive isn't defective I can not see it affecting gaming performance. Also check what things you have running in the background, there could be something that is causing interim load on your CPU or something. Try for instance if running the game right after booting makes a difference. Finally how about cooling. Are all fans running and have you checked the machine isn't full of dust - checking 1-2 times a year is a good routine.
2019-01-18 21:55
#17
 | 
Turkey ravien9 
ya all fans running, nothing wrong with my setup, just except those fps drops mate. in pubg, gta, rainbow six cpu temperature is about 65-75 after 2-3 hours of gameplay
2019-01-18 22:19
get a second ram stick. end of story
2019-01-18 22:08
#18
 | 
Turkey ravien9 
thanks mate i'll do that
2019-01-18 22:19
and make sure the ssd is connected to the correct port. refer to the motherboard manual. and as for ahci mode or whatever, windows detects and sets the right mode for ssds automatically
2019-01-18 22:49
#24
 | 
Turkey ravien9 
im sorry i dont have that knowledge to detect which cable is right one etc etc can you send me a video or smth
2019-01-18 22:50
tbh i doubt u have the wrong cable, a correct one should have been included with the ssd. but for the benchmark you need like 30gb of free space on the ssd to work correctly. it could be an issue related to ram as well. try again once you get the ram for now.
2019-01-19 00:44
#11
 | 
Turkey ravien9 
bump.
2019-01-18 21:36
#12
 | 
Turkey ravien9 
bump again
2019-01-18 21:39
Glad to see my rig still doing pretty good after all those years :D userbenchmark.com/UserRun/13937226
2019-01-18 21:46
#19
 | 
Turkey ravien9 
damn man that's fucking sick
2019-01-18 22:19
use a program to check hdd and ssd health
2019-01-18 21:49
#20
 | 
Turkey ravien9 
downloaded kingston ssd manager, it says its healthy, dunno. I'll go for another ram seems like
2019-01-18 22:20
How many fps u got with those specs? Im planning to build something similar
2019-01-18 22:27
#22
 | 
Turkey ravien9 
1280x1024 all low on cs @ 260-320fps 1920x1080p all low on R6 siege @ 160-210fps I can tell you more if you want
2019-01-18 22:43
Login or register to add your comment to the discussion.