Thread has been deleted
Last comment
About a week ago i had 300-200 fps consistent, now i get 60-100fps I've tried updating my drivers, reinstalling cs and wiping unnecessary files. I have a Nvidia 1060 and an i5
2019-04-18 09:30
uninstall that hentai
2019-04-18 09:32
#2
 | 
Germany mrrwombat 
Did you change anything? software or hardware or some sort of setting
2019-04-18 09:33
Changed nothing, all of a sudden just an fps drop.
2019-04-18 09:36
nice bro
2019-04-18 09:36
#4
 | 
Poland Showmaker 
- Optimise graphic card settings through nvidia program - Turn down settings on CS - Change resolution - look for CSGO console commands which improve the performance - install Razer Cortex (fps booster)
2019-04-18 09:36
I'll try that first option but i have looked everywhere for commands, my res is 1280x960
2019-04-18 09:38
#11
klown | 
Oceania 9fiesta 
recommending fps boosters in 2019 lmao
2019-04-18 09:45
#18
 | 
France uNLmofo 
no point to optimise then change it in CSGO.. tard spotted.
2019-04-18 10:16
just keep cleaning toilets instead of giving bad advices
2019-04-18 12:02
+1
2019-04-18 14:12
#33
 | 
Poland Showmaker 
Lol Albania retard xD
2019-04-18 19:54
good comeback
2019-04-19 06:59
#35
 | 
Poland Showmaker 
Social reject
2019-04-19 12:43
Try SSD bro,
2019-04-18 09:36
#7
 | 
Japan Koyomi_Araragi 
Same problem tho mine started couple of months ago. Crazy FPS drops. From like 200+ to like 20 for 2 seconds or so and then goes back. So annoying. Tried a lot of methods but no fix. I Quit CSGO smh. As a last resort try clean install of windows? Imma try that over the summer. Any fixes plz helpp i7 , 1050Ti , No SSD tho
2019-04-18 09:37
#9
 | 
Russia Mr_Shurikkk 
I think its cause of windows update mate, latest updates are shit and cause fps drops and windows lags! Thats why i disable updates!
2019-04-18 09:39
Mine started a while back tho...
2019-04-18 09:44
#13
 | 
Russia Mr_Shurikkk 
This whole month updates are shit btw
2019-04-18 10:10
#12
Indonesia Elce 
Csgo is work for amd now
2019-04-18 09:46
cl_forcepreload 0
2019-04-18 10:11
#19
 | 
Russia parovozik 
why?
2019-04-18 10:20
because since a few months or so it causes lag and stuttering which could explain low fps of OP. maybe its something else but you should for sure disable forcepreload. check out the link to reddit in other thread, there is a comment from a valve employee hltv.org/forums/threads/2028295/cl-force..
2019-04-18 11:58
#23
 | 
Russia parovozik 
ok i havent heard of this
2019-04-18 12:02
i had not either and i played with this setting for a long time having weird issues with shots being delayed and other stuff, so im telling everyone now :D
2019-04-18 12:12
#28
 | 
Russia parovozik 
k ty
2019-04-18 12:16
Do you have an SSD or HDD?
2019-04-18 12:24
i have game installed on HDD, but forcepreload should make sure that you have no downside from having game on HDD, besides that loading screen takes a bit longer. instead it makes the problem bigger. valve screwed something up. now with game still on HDD and forcepreload off, i only have a few lagspikes during warmup and the game is pretty smooth after
2019-04-18 13:14
which i5????? its not that hard to find out...
2019-04-18 10:15
4460
2019-04-18 10:15
#16
 | 
Pakistan ItsfuckingRAW 
I will bless your PC by the grace of allah. It will solve all of your problems. NP buddy
2019-04-18 10:15
Nice can you bless me aswell
2019-04-18 12:15
#32
 | 
Pakistan ItsfuckingRAW 
No Noz is a good bloke, I don't know you :(
2019-04-18 14:21
#21
 | 
Europe The_HLTV_Lier 
Just follow every of these steps, this litteraly saved me when I has the exact same problem , hope it helps you
2019-04-18 12:00
#24
 | 
Europe Dan Zero 
Well I had the same problem, I just had to reinstall the game completly and all was fine again.
2019-04-18 12:04
I had the same problem 1) reinstalled Windows and drivers 2) Disable windows update U can thank me after this
2019-04-18 12:06
Login or register to add your comment to the discussion.