Thread has been deleted
Last comment
1440x1080 doesn't show up in video settings
Bulgaria Minkov 
help me
2019-08-26 00:09
#1
 | 
Bulgaria goshyy 
Minkov :D you have to add it in your video card settings! Gl Bulgarian brother.
2019-08-26 00:11
damn i`m not that dumb I did it already :D
2019-08-26 00:11
Did u save it then restart csgo men
2019-08-26 00:12
yes men
2019-08-26 00:12
#16
 | 
Switzerland sl4p3z 
did you change Scaling: Monitor to GPU ? otherwise if you use monitor scaling you need to use CRU monitortests.com/forum/Thread-Custom-Res..
2019-08-26 00:18
2019-08-26 00:13
#5
 | 
Bulgaria goshyy 
Ahh idk then :/ watch something on YT I use 1440x1080 and I used a tutorial to add it in CS:GO, I think you might want to try and add it to your cfg idk..
2019-08-26 00:12
LOOOL nab! you have to create new res so it appear on csgo
2019-08-26 00:13
2019-08-26 00:13
#8
dont | 
Czech Republic @me 
buy new pc
2019-08-26 00:13
I guess that is the only solution left..
2019-08-26 00:14
try manual launch option then men -w 1920 -h 1440
2019-08-26 00:14
use the right #s tho 4HEAD
2019-08-26 00:14
it tuns at 1440x900
2019-08-26 00:15
#14
cR4zY | 
Myanmar xdcc 
worked before? made custom resolution? correct aspect ratio (4:3) in settings? Steam\userdata\your id\730\local\cfg\video.txt "setting.defaultres" "1440" "setting.defaultresheight" "1080" or launch options like #11 said
2019-08-26 00:15
#15
 | 
Romania Dumi90 
u need create the resolution in nvidia control panel , then add the resolution in ur steam launch options ... ez lul
2019-08-26 00:15
worked for me men i had to add the new resolution then after that i hit apply i.imgur.com/s78DWXV.png
2019-08-26 00:18
yes my rank is decay so low pls no fun
2019-08-26 00:19
hahahahah na cs hahahhaa oh wait
2019-08-26 00:20
#20
MICHU | 
Poland Arknes 
2019-08-26 00:49
Login or register to add your comment to the discussion.