Thread has been deleted
Last comment
Multicore Rendering
kawaii | 
Turkey ahegao_lover 
Why i cant turn off that stuff? I change it to 'disabled' but when i close the settings menu it turns to enabled automatically. Do you know why????
2020-04-01 00:36
Topics are hidden when running Sport mode.
#1
 | 
Georgia NikaT 
because it is stupid-proof
2020-04-01 00:37
+1
2020-04-01 00:40
+1
2020-04-01 00:42
#2
Junior | 
United States FiNa 
Wouldn't you have to 'apply changes'?
2020-04-01 00:37
I click apply changes ever single time but nothing changes mens((
2020-04-01 00:39
Format computer
2020-04-01 00:41
You have to go full disabled
2020-04-01 00:41
Full disabled already but still have the same problem
2020-04-01 00:45
#7
 | 
Germany BIGBESTEST 
Why turn it off???????????????????????????????????????????????????????????????????????????????????????!
2020-04-01 00:42
it drops my fps
2020-04-01 00:44
#13
 | 
Germany BIGBESTEST 
not
2020-04-01 00:45
i used to play with higher fps when it disable but?
2020-04-01 00:46
Click apply changes
2020-04-01 00:42
#3
2020-04-01 00:44
#15
Coffee | 
Netherlands p2dr 
Just download more RAM
2020-04-01 00:56
FaZe
1.44
Spirit
2.85
fnatic
1.16
GODSENT
5.45
100 Thieves
1.75
Gen.G
2.11
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.