Thread has been deleted
Last comment
SKYRIM VSYNC
blameF | 
Other ArtemisS 
HOW DO I TURN IT OFF???? THE MOUSE DELAY IS LIKE HALF A SECOND AND ITS UNPLAYABLE IVE ALREADY TURNED IT OFF IN NVIDIA SETTINGS, NOTHING CHANGES
2020-07-11 21:44
Topics are hidden when running Sport mode.
#1
 | 
Netherlands n0b8m8
press the vsync button
2020-07-11 21:44
theres no vsync button in skyrimmmmmmmmmmmmmmmmm
2020-07-11 21:46
#3
 | 
Europe BIG_BIGFAN
turn it off maybe
2020-07-11 21:48
WTFMEN((((
2020-07-11 21:49
maybe try to turn it off
2020-07-11 21:49
#7
 | 
Europe Vallon4
Don't freak out, man.
2020-07-11 21:52
have you tried restarting the computer?
2020-07-11 22:44
u gotta shut it down wait 30 seconds then reboot mens
2020-07-12 00:40
shutting it down could actually cause more trouble because by default you have quick start enabled in windows which will cause some information to be kept in the memory, as a result, it is not really a "restart"
2020-07-12 15:55
have u tried turning it on and off again
2020-07-12 15:58
my sister says it could be the screen, have you tried turning it on and off? there should be a button somewhere on it you can press
2020-07-12 16:00
open skyrim luancher > settings you know restw
2020-07-11 21:51
theres literally no vsync option
2020-07-11 21:53
there is hardway "Access the SkyrimPrefs.ini again and add iPresentInterval=0 to the bottom of the [Display] section. This can improve a sluggish framerate and eliminate instances of mouse lag."
2020-07-11 21:57
yea found a yt video that says that opening it now to see if it works
2020-07-11 21:59
gl
2020-07-11 22:00
There should be a launcher in the game's directory, open that and navigate into settings there are lots of settings there, vsync is probably around there, just disable it. Don't try to find the option in the in-game options cuz it's not there.
2020-07-11 21:53
#8 there's a few threads on steam forums about it something about causing instability found a yt video that says go to SkyrimPrefs.ini and change it manually, we'll see if tha works
2020-07-11 21:58
Yeah try editing the ini file but don't forget to make the ini file read only by right click > properties. If the vsync on is the default option, the game might change back that option you manually edited back to the default which is vsync on. Good luck
2020-07-11 22:01
forgot to do that, take 5!
2020-07-11 22:02
DON'T PANIC MENS!!!
2020-07-11 21:53
#11
 | 
Europe 230IQUSER
mens)))
2020-07-11 21:54
mens))))
2020-07-11 21:55
#14
 | 
Europe 230IQUSER
mens)))))
2020-07-11 21:55
mens))))))
2020-07-11 21:55
#16
 | 
Europe 230IQUSER
mens)))))))
2020-07-11 21:56
mens))))))))
2020-07-11 21:57
#19
 | 
Europe 230IQUSER
mens)))))))))
2020-07-11 21:57
mens))))))))))
2020-07-11 21:58
#21
 | 
Europe 230IQUSER
mens)))))))))))
2020-07-11 21:58
mens))))))))))))
2020-07-11 21:58
#28
 | 
Europe 230IQUSER
mens)))))))))))))
2020-07-11 22:00
mens))))))))))))))
2020-07-11 22:01
#32
 | 
Europe 230IQUSER
mens)))))))))))))))
2020-07-11 22:01
mens))))))))))))))))
2020-07-11 22:01
#39
 | 
Europe 230IQUSER
mens)))))))))))))))))
2020-07-11 22:06
mens))))))))))))))))))
2020-07-11 22:07
#41
 | 
Europe 230IQUSER
mens)))))))))))))))))))
2020-07-11 22:07
Wait for Mr. Jonathan, he doesn't like "useless" comment trees
2020-07-12 00:40
yours will be deleted
2020-07-12 05:09
u dont want vsync disabled in skyrim high fps messes up the physics
2020-07-11 21:59
well idrc since vsync causes like .5 second mouse delay "unplayable" isnt an over-exaggeration
2020-07-11 22:01
u have no idea what you are talking about "idrc" lol shut up
2020-07-12 00:25
well i cant even play due to the mouse delay so what do you want me to do, not try and play it?
2020-07-12 00:27
Everyone knows skyrim physics is the pinnacle when it comes to computer generated physics calculations. 0/8 bait really
2020-07-11 22:03
"everyone knows" retard LOL
2020-07-11 22:25
#77
 | 
Lithuania Sedge
german intellect
2020-07-12 15:56
The Elder Scrolls Five: Skyrim is the greatest single-player game of all time.
2020-07-11 22:00
Yes but actually no
2020-07-11 22:02
no but actually yes
2020-07-11 22:10
#43
 | 
Sri Lanka khorkalba
I'm not even sure if it's in the top 3 best Elder Scrolls games...
2020-07-11 22:12
+1 so far oblivion is wayyyyyyyy better
2020-07-12 00:40
nice try todd ur not fooling anyone
2020-07-12 00:43
#63
OK | 
Peru TheJuan
Expected from Mouz anti-lover
2020-07-12 04:09
ok, just go to the settings, and find v-sync and trun off .
2020-07-11 22:03
you cannot turn off vsync in skyrim, there is a way to turn it off but then you see weird thigns in the game, unplayable
2020-07-11 22:04
#49
 | 
Brazil fadefedora
google
2020-07-12 00:28
Delete system 32, it is a graphic driver causing to lower your fps to 60, meaning vsync. After deleting it spam enter, or it wont let you.
2020-07-12 00:35
itz done and it works)))
2020-07-12 00:41
It's capped to 60 fps, it's not vsync. You gotta change it in the confif file
2020-07-12 00:38
You can't turn it off. it's linked to a lot of the core mechanics of the game. if you force it off in the file settings all the game physics will be fucked up.
2020-07-12 00:39
so the game is unplayable on low end monitors as I understand it fantasticccccc
2020-07-12 00:41
Imagine having less than 144hz in 2020 xd
2020-07-12 03:57
Imagine having less than 240hz in 2020 xd
2020-07-12 04:06
I have 240hz lmao. 360 inc
2020-07-12 15:51
Asus 27" TUF Gaming VG279QM 280Hz ez for me x)
2020-07-12 15:52
game of the decade KEKW
2020-07-12 05:06
uninstall button fixes it
2020-07-12 00:42
#61
OK | 
Peru TheJuan
I think an ini editor like BethINI (just google it) lets you do that. If you do it make sure to cap fps to 60, otherwise physics engine stops working properly
2020-07-12 04:03
yea doesnt work how is it possible that a game people say is so good is unplayable with low end monitors?
2020-07-12 05:04
#67
OK | 
Peru TheJuan
Are you playing the special edition???? I played legendary edition on 60hz monitor without problems
2020-07-12 05:39
yea special edition
2020-07-12 05:41
#69
OK | 
Peru TheJuan
Special Edition is meant to be played on modern hardware
2020-07-12 05:43
im using modern hardware, GTX 1050ti, it's just that my monitor is only 60hz
2020-07-12 05:44
#71
OK | 
Peru TheJuan
Try capping fps to 58 maybe Expected from bethesda to make shitty game engines
2020-07-12 05:46
trying something else atm, ill try that next
2020-07-12 05:48
#76
ptn | 
Denmark CTRL7
maybe go in nvidia controll panel by your desktop and then specific choose skyrim and like that switch it
2020-07-12 15:55
#78
i am | 
Yugoslavia bleaq
iPresentInterval=0 in skyrim.ini (e: someone above said it to put it in skyrimprefs.ini, thats wrong) also on SSE you need some mods like havok fix to play it above 60 fps
2020-07-12 15:58
#79
 | 
Lithuania Sedge
you know this game isn't supposed to be played with a mouse right? 😂😂😂👌
2020-07-12 15:58
clearly biggest disappointment ever, and i cant even refund it because I spent too long trying to make it work(((
2020-07-15 02:10
#82
 | 
Japan hirohito
you need to manually cap fps to 60 if you turn off vsync or change imaxtime value Todd is so stupid he tied engine speed to the fps, so if it goes beyond 60 everything goes mental
2020-07-12 16:04
AVANT
3.46
ORDER
1.29
Triumph
8.73
Chaos
1.07
fnatic
1.80
Astralis
1.98
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.