Thread has been deleted
Last comment
desktop users come
 | 
Malaysia Suno[t] 
how do I enable audio jack in desktop?
2020-07-24 20:57
Topics are hidden when running Sport mode.
#2
 | 
Malaysia Suno[t]
also why my hdd not running. i already got bit connected :( does the power socket thingy reserved for something else?
2020-07-24 20:58
Is it new hdd? 2 wires required 1x SATA for data and 1x SATA POWER. If new then you go to Disk managment in windows and give your new drive a letter jobs done
2020-07-24 21:05
#4
 | 
Malaysia Suno[t]
yeah its new. sata power can be used from any of the power wires right? yes I plugged in sata for data and power too idk what i did wrong
2020-07-24 21:07
Did you do what he said about disk management? You have to assign a letter to the your new hdd.
2020-07-24 21:08
#6
 | 
Malaysia Suno[t]
disk management shows no new hdd :(
2020-07-24 21:10
check sata data cable is connected to motherboard and your new hdd and double check disk managment for new drive
2020-07-24 21:14
#8
 | 
Malaysia Suno[t]
wait theres "disk unnkown"
2020-07-24 21:16
thats it the drive right click on it Initialize and give it a letter bassicly next next next next
2020-07-24 21:17
#12
 | 
Malaysia Suno[t]
gpt or mbr
2020-07-24 21:19
gpt
2020-07-24 21:20
#14
 | 
Malaysia Suno[t]
thx bro. how do I enable audio jacks in desktop? my headphones cant seem to work
2020-07-24 21:28
1. Check that you have pluged audio cable from case to motherboard. If dont know then try audio ports from behind pc straight from motherboard 2.check your motherboard support page and download audio driver!
2020-07-24 21:30
#16
 | 
France daniel19
you earned hltv award for your patience and help
2020-07-24 21:35
#17
 | 
Malaysia Suno[t]
thx 10000 times bro. finaly it work : D
2020-07-24 21:41
#18
 | 
Malaysia Suno[t]
hey do you know why my computer start stuttering. is the motherboard faulty you think? im running cs1.6 and sometimes theres like a .5second stuck/stuttering :\
2020-07-25 05:41
Could be a million different things. Very low chance your mobo is faulty if its brand new
2020-07-25 05:51
#20
 | 
Malaysia Suno[t]
do you think installing it on hdd could be the issue? man this reallly sucks its brand new too wtf
2020-07-25 06:15
I think you being a dumbass could be the issue.
2020-07-25 06:36
#27
 | 
Malaysia Suno[t]
omegaebinlulzzi
2020-07-25 06:46
Nice reply. You literally have a problem with every aspect of using a computer. Who installed Windows for you?
2020-07-25 07:14
#32
 | 
Malaysia Suno[t]
who ihnstalld iu on hltv "(
2020-07-25 08:07
#21
 | 
Malaysia Suno[t]
im using galax b450m. I feel its a shady af mobo :\
2020-07-25 06:17
How much memory do you have? It could be that you lack memory or maybe some program running in the background.
2020-07-25 06:22
#24
 | 
Malaysia Suno[t]
which memory? im running nothing background
2020-07-25 06:30
RAM, it should tell you here: i.gyazo.com/29cde4ec54f998e951da7642cd79..
2020-07-25 06:52
#29
 | 
Malaysia Suno[t]
16gb
2020-07-25 06:55
#30
 | 
Malaysia Suno[t]
it doesnt stutter on csgo tho wtf
2020-07-25 07:00
Is your cpu spiking when the stutters happen? Is it happening on any other games other than 1.6?
2020-07-25 08:09
#35
 | 
Malaysia Suno[t]
just 1.6 so far. yeah it spikes. i have no other games installed yet
2020-07-25 08:19
Definitely try it on other ganes, and if it isnt happening than its a 1.6 thing
2020-07-25 08:57
#38
 | 
Malaysia Suno[t]
I noticed tho if im installing stuff it looks 'slow'. idk how to describe this. like when ur installing and u see the green bar right? it looks like it drops frame rates but playing games is ok
2020-07-25 08:26
It likely is your brain that is "slow". Nothing you can do, sorry.
2020-07-25 08:44
#43
 | 
Malaysia Suno[t]
omegaebinLULzzi
2020-07-25 09:11
The green bar on your task manager?
2020-07-25 08:58
#44
 | 
Malaysia Suno[t]
no when ur installing stuff
2020-07-25 09:12
The green bar drops frame rates? I dont understand
2020-07-25 09:13
He is brain damaged and/or a troll. Don't reply to him any further.
2020-07-25 10:30
no ;)
2020-07-25 10:53
#48
 | 
Malaysia Suno[t]
how do I put this. Usually when you see the green bar progress it is very smooth and opening up the pop-ups when doing installation right? So for my case sometimes it slows down. Yeah its difficult to explain. Maybe need to record it.
2020-07-25 12:57
#49
 | 
Malaysia Suno[t]
maybe using wow as an anology is better. if your playing the game with too many people crowded into one area, no matter what pc you use if theres 200 people in one small box it lags right? something like that
2020-07-25 12:59
yea idk man, definitely try other games and see if it happens there too
2020-07-25 20:07
#51
 | 
Malaysia Suno[t]
puzzle games are worse. it seems some games run smoothly some games dont. like im using blender and it is a similar problem sigh idk what to do.
2020-07-25 22:33
#52
 | 
Malaysia Suno[t]
im 99% sure this is a windows 10 problem lol. any tips to optimize?
2020-07-25 22:57
Make sure you're running on max performance power settings
2020-07-25 23:07
#54
 | 
Malaysia Suno[t]
wtf I thought this was a laptop only thing LMAO thx a lot dude <3
2020-07-25 23:09
No problem :)
2020-07-25 23:16
so nice to see people like you here)))
2020-07-25 08:21
#10
 | 
Malaysia Suno[t]
should I initialize it?
2020-07-24 21:17
Partition the drive
2020-07-24 21:16
Eclipse
1.80
ex-Warriors International
1.95
Nordavind
3.95
PACT
1.25
sAw
1.37
Singularity
3.00
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.