Thread has been deleted
Last comment
Ryzen 5 problem
nylon | 
World lol_n00bs 
Hey guys I just built my new pc with next parts and i cant get a boot. Dont even see bios When i push power button. I hear startup and All fans are turning and even my gtx led lights work but no boot no bios. Halp? Ty Setup: Ryzen 5 3600 Msi b450 a mro pax 16gb ddr4 Gtx 1660 6gb
2020-08-02 13:26
Topics are hidden when running Sport mode.
#1
 | 
Portugal NabasKi
Did you connect your monitor to the GPU?
2020-08-02 13:27
Yeh usin hdmi #3
2020-08-02 13:29
#193
 | 
Brazil hava
build your pc outside of the case and see if it works. I had a similar problem and discovered that the issue was my case, my new video card wasnt properly connected to the mobo because of the case, it looked like it was connected fine but it wasnt
2020-08-02 21:12
Damn. How is the case the issue? U got me all fuggd up :D
2020-08-03 09:06
#210
 | 
Brazil hava
idk how to explain but you need to screw in the gpu on the case, right? It looked like my case wasnt properly aligned with the new mobo/gpu and it wasnt screwing in right so the video card wasnt properly connected (even though it looked fine, it probably was something like 0.5cm off or something) as soon as i built my pc outside of the case, it worked fine. Then i got a new case and never had problems again
2020-08-03 17:08
#2
 | 
Germany YankeeM
you forgot pasta
2020-08-02 13:27
This ryzen stock fan has pasta already so all i did was put on cpu and connect screws
2020-08-02 13:28
you forgot copy
2020-08-02 14:32
Already tried: Remove ram/switch. Remove gpu. Thing is theres NO beep so hardware is ok i guess? But why no picture Im usin hdmi gpu to my 50” tv to test it Black screen....
2020-08-02 13:28
U can’t use a tv with no windows installed, you need a monitor bro
2020-08-02 13:35
Ok i also think its this But why reset button doesnt do anything and i cant even shutdown wtf
2020-08-02 13:38
U need to hold the power button to shutdown
2020-08-02 13:39
I did. This doesnt do anything I hold for 40/50 sec.... dunno why nothing happens
2020-08-02 13:43
#60
bottle | 
Taiwan Azes
sounds like you didnt properly connect the button lol
2020-08-02 14:27
Then how come if i press it once it starts running the system? Holding down= nothing. Press reset button = nothing
2020-08-02 14:41
It means either you have a doa mobo or didn’t connect front panel connectors correctly
2020-08-02 14:43
Front panel connectors unplugged and plugged 3x already. Followed manual and youtu.be/DPELIdVNZUI
2020-08-02 14:55
If it won’t turn on/off it’s almost certainly a faulty mobo
2020-08-02 15:04
Ok i had miss connected front panels. Now it shuts down after holding 5sec but still black screen
2020-08-02 16:07
youtu.be/DR2w0tFwvD0 Its ready out of box
2020-08-02 16:31
So im guessin its doa?
2020-08-02 16:50
Now that it shuts down it’ll be either mobo or gpu. The cpu wouldn’t be responsible for the screen being black
2020-08-02 18:52
Im even testin it without gpu. Just with the internal. Still nothin
2020-08-02 21:09
Ryzen 5 doesn’t have an iGPU, so if you don’t have a gpu installed it wouldn’t show anything anyways
2020-08-02 21:50
youtu.be/Yff0JmWBE_A Bought new monitor specially. Still nothing :(
2020-08-03 15:14
#70
 | 
Russia xtkjdtr001
No beep means there was no test afaik
2020-08-02 14:37
or speaker is not connected xD
2020-08-02 14:50
#91
 | 
Russia xtkjdtr001
Yeah
2020-08-02 14:51
try removing the cmos battery from ur mobo and putting it back in after a few minutes, i have ryzen 5 and i had similar problem
2020-08-02 16:07
If it's the first time you are starting your new Ryzen build it's very common it will do a couple of reboot-loops before it's working. (If everything is correctly plugged in etc)
2020-08-02 13:29
#90
 | 
Russia xtkjdtr001
Wrong reply
2020-08-02 14:51
mobo hdmi
2020-08-02 13:30
Does you CPU has short GPU inbuilt?
2020-08-02 13:30
Wdym? I put cpu into place and connected his cpu fan on it which had pasta thats all
2020-08-02 13:31
No igpu on Ryzen 5
2020-08-02 14:44
most likely a ram problem, try with 1 stick in every slot and then with the other
2020-08-02 13:31
I did already. Cant be both rams being sick? Maybe its 50” tv that cant show picture? I dno
2020-08-02 13:32
the tv shouldnt be a problem, i guess you can try a monitor if you can. and what do you mean by "Cant be both rams being sick?" also are all your parts new or used
2020-08-02 13:33
Bought everything new in shop Problem is i have vga monitor here and this only allows hdmi display or dvi so gg Ordered 144hz but didnt arrive cuz of corona
2020-08-02 13:36
youre telling me the only input on your monitor is a vga port?
2020-08-02 13:37
Yeah old monitor My home tv is 50” and has hdmi so im trying that one But maybe i need a real pc monitor....
2020-08-02 13:42
You don’t. A tv is basically a big monitor so it won’t be the issue given the port you’re using works
2020-08-02 14:45
U sure? Ok then its mobo?
2020-08-02 14:54
flash to the latest UEFI B450 doesnt work out of the box with Ryzen 3000. Does your Mobo say "Ryzen 3000 Ready" on the package? If yes it should work then.
2020-08-02 13:32
Yeah look prnt.sc/tsnh1w
2020-08-02 13:35
I think thats the wrong one. It should look like this: gigabyte.com/FileUpload/Global/KeyFeatur..
2020-08-02 13:36
I have this sticker on the front also. The exact same
2020-08-02 13:36
Hmm weird :/ have you maybe mixed the CPU power cable with the GPU power cable? This happened to a friend of mine
2020-08-02 13:39
No it says cpu power on both cables. Unfortunately :<
2020-08-02 13:42
Hmm.. sorry but i have no clue then :( guess you need to try only 1 ram stick, old gpu, different ram slots etc. are you using 2 sticks of ram? oh btw i just saw you have a MSI MAX Mobo it should work 100% with Ryzen 3000. so a UEFI flash shouldnt be necessary
2020-08-02 13:49
+1 Tried ramswitch. Tv keeps sayin no signal input
2020-08-02 13:55
Doesnt matter if it has sticker showing it works with 3rd generation, its most likely bios is not updated and you need to update it, unfortunately you need another ryzen cpu to do that
2020-08-02 15:01
Imagine Indian tech support actually being like this pog
2020-08-02 15:21
Can you link me what RAM you are using?
2020-08-02 13:39
Do u have the TV connected properly? Lmao Imagine you struggle this much and it turns out ur TV was set on HDMI 3 while you're using HDMI 1 port lmao.
2020-08-02 13:44
Im not stupid double checked and already clicked hdmi1/2/3 to see. Nothing. All black
2020-08-02 13:46
#36
 | 
Finland Saapas
Is there fault indicator leds on the mobo?
2020-08-02 13:47
Did you update the BIOS? If, no, update it. If you did update the BIOS, downgrade it to the previous version or to a version from late 2019
2020-08-02 13:49
Its supported so thats not needed i think?
2020-08-02 14:47
Wrong. B450 is supported via BIOS update. It doesn't have native support for 3rd gen Ryzen CPUs
2020-08-02 15:50
Why does it say on the box “amd ryzen 5 3600 ready” series??... help
2020-08-02 16:06
there is ready 3rd gen ryzen motherboards now
2020-08-02 16:37
I know. But some b450 are only compatible without issues if you update the BIOS. I have have an Asus b450 prime and this was the case here
2020-08-02 16:53
It's MAX version which means it support 3rd gen so don't speak if u don't know shit
2020-08-02 16:55
Moron, i didnt check his mobo. He just said b450 in the OP, jackass.
2020-08-02 18:38
Still, if you're such a smartass, why the fuck haven't you fixed his issue? A BIOS update is worth a try, dumbass.
2020-08-02 18:39
Does the tv acreen just blackscreen or what is the problem? So u just have no picture right?
2020-08-02 13:51
It says no signal on tv all the time
2020-08-02 13:53
Hmm mb the HDMI ports on pc are dead, or the cable....does the tv work in general with hdmi ?
2020-08-02 14:04
Yeah when i plug laptop to tv with same hdmi it gives picture
2020-08-02 14:17
Hmm...mb ur pc doesnt support the version of hdmi but i dont think that could be it
2020-08-02 14:34
Cant be i think. Especially cuz it works with other laptops
2020-08-02 14:40
Could be that the pc doesnt support thr old hdmi version
2020-08-02 17:31
Cable is not so old bro..
2020-08-02 17:54
Hmm well that was the thing i could think of what ppl havent written yet
2020-08-02 18:35
You dont see bios? Its possible you wiped it out somehow. Maybe cut power to it during an update?
2020-08-02 13:56
Cant be. Cuz everything runs the same when i push power. No changes no beeps just fans rolling
2020-08-02 13:58
Have you tried using other ram sticks (from your friend)?
2020-08-02 14:05
No. Only my 2 pieces
2020-08-02 14:08
I saw on LTT that sometimes you cant boot because of the ram. Try using some other pieces of ram, best from a working computer.
2020-08-02 14:12
#45
rain | 
Finland M1das_
reseat ram and try with 1
2020-08-02 13:57
#46
rain | 
Finland M1das_
nvm didnt read)
2020-08-02 13:57
Np. Still no luck:c
2020-08-02 14:03
faulty mobo I guess. Have you tried leaving it on? Sometimes it can take long time to boot.
2020-08-02 14:18
Did 7mins. Doesnt happen anythin and i end up pressing psu off button
2020-08-02 14:28
these things are normal happens in linustechtips videos all the time dont worry your hardware is 90% fine you will make it work eventually :)
2020-08-02 14:25
double check all the cables, unplug and plug back
2020-08-02 14:25
I did 3x already. Maybe the tv is the issue? 50” hdmi But i just connected laptop to tv and it works so i rly dunno whats going on pff
2020-08-02 14:27
Just spam the DEL key
2020-08-02 14:27
take out battery to reset bios from motherboard and check if your tv is sat on right hdmi,or does that hdmi even work.Or how is your hard drive connected if hard drive is also bad it can be similar thing
2020-08-02 14:27
Hdmi works with laptop to tv so thats not the case I even removed ssd drive just to see if it boots. Still no luck I can change battery tho
2020-08-02 14:35
do u have a beeper on your motherboard ? to sound what is an issue?
2020-08-03 20:01
#63
 | 
Hungary Gulaash
update mobo bios
2020-08-02 14:29
This is it. Your mobo is not up to date.
2020-08-02 15:40
#64
bottle | 
Taiwan Azes
could you remove your cpu and try putting it in again maybe it isn't in the socket correctly
2020-08-02 14:31
Im afraid to touch cpu tbh especially with pasta from cooler on it 🙁
2020-08-02 14:39
#66
 | 
United States clockworkk
and that's why you don't buy cheap ass AMD intel gang stay winning
2020-08-02 14:32
I had i7 for yeaaars and sold for “new” pc gaming. Im starting to belive thats the case😓
2020-08-02 14:39
#82
 | 
United States clockworkk
bro don't get fooled by the pricetag and the critics' reviews it's cheap because it's trash after half a year and critics have been paid to say good shit about it Linus is like the best example for that, he shits on intel because he got sponsored by AMD and is now spreading fake info about intel that it's trash cos overpriced, worse performance etc. etc. he's partly right but I'd take an intel with 3.8 ghz and decent temp that will work for 4+ years over a shitty AMD with 4.2 ghz and low operating temp but dies after a year at max just like the nvidia - amd battle in these kind of things the price equals the quality
2020-08-02 14:48
You are dumb as hell brainwashed intel fanboy, keep paying 1000 dollars for intel cpu which gives 5-10 fps more. He needs to update bios to latest version and thats it.
2020-08-02 15:03
yeah surely I'm a fanboy when all my friends complain about their shitty AMD cards and cpus
2020-08-02 15:06
If your friends say intel is better than amd then it's true... I don't see any relevent argument that can go againts that honestly.
2020-08-02 15:27
they don't say that because they never experienced what intel CPUs are like they just say that their ryzen 3 / 5s are trash and barely running and based on that I made my opinion that yeah my few years older intel is still better + most games have intel optimization so clearly i'm the winner (ubioft doesn't count they're a shitty dev anyway)
2020-08-02 15:48
AMD cpus are fucking great, your friends muat be dumb or brainwashed. The price per dollar is much better, and extra threads/cores are great as well. Also the stock cooler is actually reliable unlike intel's piece of garbage cooler. AMD > INTEL when it comes to cou, sorry. Yeah maybe you'll get 3 fps more but the extra cores and threads are worth the slower single core performance, when you get high fps, the 3-5 fps difference really doesn't matter and when intel uses 90%, amd will use much less of its capacity when running games. It's good to have some room for other tasks while running games. The guy who opened the thread probably has a mobo problem, not cpu.
2020-08-02 17:15
poor people will say AMD is better 😂😂😂😂😂😂 how do you expect me to take you seriously when you're from turkey and make $500 a month it took like 20 years for AMD to catch up while intel wasn't doing shit because they didn't have to now they're releasing new stuff which are far fucking better than AMD yall can stick to your cheap ass CPUs which you gotta buy every year again like some android phone but ima keep having fun with my intel CPUs for years while yall waste your money on trash
2020-08-02 18:36
I mean i could have bought a shitty intel, but instead i used my brain and bought amd. I would suggest you do the same thing. Sorry but i can't take people seriously when they buy ovepriced and shittier products when there are better and cheaper ones. Don't worry i make much more than 500$ a month lol My ryzen is more than 2 years old, and it already outperforms your shitty intel cpus. You are a kid who thinks cpus last 1 year. Not gonna bother with a clueless person like you. Go learn a thing or two about pcs, then we can talk. See ya kiddo
2020-08-02 18:40
I'll come back to this exact fucking topic if AMD surpasses Intel and say you're right until then: keep buying cheap low quality CPUs (AMDs are literally like Android phones = works for 3 months like a dream then more and more problems start to occur)
2020-08-02 18:41
You spend 1000$ every year on the last Apple smartphone. You eat Mcdonald's. You "Netflix and chill" while eating Ben&Jerry's. You realise that you're getting fat day after day so you buy the last Nike running kit, that's gonna be used 1 time or 2 at best. You don't have enough brain to understand that you get a lot more with AMD than whit intel. You try to persuade yourself that you're living a good life but don't realise that you're the perfect consumer. YOU'RE AMERICAN! God bless America.
2020-08-02 19:23
retard
2020-08-03 12:02
i've hurt your feelings ? 0/8 btw
2020-08-03 12:03
no not really everything u listed above doesn't apply to me, I'm not your generic dumb fat money wasting american but what would you know about the world when you're from fucking Algeria you just rely on news and live happily with the lies that they sell you
2020-08-03 12:28
Another post about nationality... You really hate yourself so you try to boost your ego with this superiority complex about nationality ?
2020-08-03 13:16
Sorry to break it to you but AMD surpassed intel multiple times in the last 2 or so years. There are already comparisons online, for literally half the price you get about the same single core performance, and ridiculously better multi core performance. AMD is dominating the market right now if you aren't aware btw. Intel is continuing to have shitty ass security breaches and still releasing recyled old ass cpus. You can OC every ryzen cpu (if you are using anything above 20 series mobos) and you don't have to buy an unlocked cou just to OC it, and you can OC with ryzen stock cooler and it's not really bad, compared to intel cooler which can't even cool the stock cpu, that's a huge fucking plus. I know more than 20-25 people personally who use ryzens, and none and i mean NONE had any problems with their cpus. It's your own loss that you're using a shitty old ass mediocre intel cpu, and honestly that's not my problem. Idk wtf they tell you in intel fans subreddit, but in real life ryzen series fucking destroy intel in any price range, and threadripper series fucking rips apart anyhing intel has in that price range.
2020-08-02 19:27
Why do you try to burst his bubble, he won't listen, just don't waste your time. Probably some teen that thinks if it's Intel -- then it's good.
2020-08-02 21:43
Don't even take part in such arguments, you clearly know nothing. I can say that Intel pressures AMD so Intel can stay relevant, but is that true? Well, it is most likely true.
2020-08-02 17:07
#172 except you're russian which makes things even worse
2020-08-02 18:34
An actual argument? No, I just say others poor because flag checks out 🤣🤣I very smart. Why are Americans so against arguments and facts, no wonder you have people believing the Earth is flat.
2020-08-02 18:36
because who would argue with some gopnik lol russia is like the dumbest fucking country in the world yall basically a big joke yall aint worth the time tbh
2020-08-02 18:39
Then why did you have the urge to reply to me if you didn't need to argue.
2020-08-02 18:45
wanted to find out if you're like the rest and you didn't disappoint you even came after me in an other topic 😂
2020-08-02 18:45
Yes, to point out that you really are not very bright.
2020-08-02 18:46
#186
2020-08-02 19:22
lol nt. Same brands make both boards.
2020-08-02 14:49
#85
 | 
United States clockworkk
#82
2020-08-02 14:49
If any of that was true than maybe. Chips never die under normal circumstances. At least in all my years besides gross over heating I have never ever seen it happen. (even then it was a p4)
2020-08-02 14:53
#97
 | 
United States clockworkk
is that a normal circumstance that you gotta buy some ASUS ROG $1000 motherboard to get your AMD CPU working well for like 1.5 years before it really dies no sorry I'm good with my $1000 PC which works fine with an i5 and gtx 1060 6gb and i'm not even missing out on anything lol -5 fps in cracked games lemme just turn AA off and there we go who gives a fuck
2020-08-02 14:57
If you truly believe that then you must have no clue. I am talking to you on a $100 mobo right now, just like the last 200 that I built for clients over the past 4-5 years. So keep baiting.
2020-08-02 16:16
Yeah, cpus have a lifetime of 1,5 years. Great logic, keep it up.
2020-08-02 17:17
#73
 | 
United Kingdom iXuhi
I dont think b450 chipset supports AMD 3000 series, Try updationg mobo bios
2020-08-02 14:40
It does #17
2020-08-02 14:42
#114
 | 
United Kingdom iXuhi
oh right
2020-08-02 15:16
alot of b450 needs bios update to work some work automatically
2020-08-02 16:41
#160
 | 
United Kingdom iXuhi
i thought so
2020-08-02 17:14
this guys mobo should work out of the box its a max version
2020-08-02 17:23
#83
 | 
Europe LoookATme
Did u update bios?
2020-08-02 14:49
#87
 | 
Europe LoookATme
If your motherboard does not detect the bios, it may be damaged
2020-08-02 14:50
But it sends power to fans so i guess it does work?
2020-08-02 14:53
#101
 | 
Europe LoookATme
You need to remove one bios from motherboard
2020-08-02 15:00
new pc 1660 gtx löl
2020-08-02 14:50
Paid 500€ for this setup Im not gonna spend 1,5k for “ultra” gaming
2020-08-02 14:52
buy snes then
2020-08-02 15:28
I'm 90% sure that the problem is in the BIOS version. I found info that your motherboard supports updating BIOS without a CPU, update the BIOS to the latest current version and check again
2020-08-02 14:56
Bro how do u update a bios without any picture... i have a black screen
2020-08-02 14:59
The guy said if ur mobo says amd 5 3600 ready then u dont need to do this. Look comments. Just use out of box
2020-08-02 16:05
Is the motherboard BIOS updated so it supports a Ryzen 2nd gen.? The B450 boards are not born like that, so could be that the BIOS is not ready for the CPU meaning it won't work. I don't know the boards but some boards a LED's that light up indicating what the error is. If the board is not ready for the Ryzen 2nd. gen you need an older Ryzen to boot it with so you can flash the BIOS. I think it may be that AMD will lend you one if needed.
2020-08-02 14:58
2020-08-02 14:59
Okay, then that should be okay. I presume you have made sure all cables are connected and all that. Best I can think of is then to start swapping parts to find what is faulty, but that requires you have some to swap out. If your ram is two modules then you can start by trying to just boot with one module.
2020-08-02 15:05
Tried. Still nothin
2020-08-02 16:01
No LED's on the motherboard giving a clue? If not then I there is no way round contacting the shop and arrange for a return. Sucks.
2020-08-02 16:24
Yeha cuz it can be tricky because mobo’s nowadays have no led lights or beeps so u cant tell if they work or not but mine’s dead im guessin 😓
2020-08-02 21:07
Some does have LED's or even a two digit display, but that is not common. There should be a speaker connector though, so if you have a small speaker there maybe some info to find that way.
2020-08-02 21:50
lul imagine if you plugged your TV into your mainboard instead of your GPU
2020-08-02 15:01
Did you put the hdmi in your gpu and not the mobo?
2020-08-02 15:04
xD
2020-08-02 15:06
Tried both
2020-08-02 16:02
PSU? enough output? perhaps GPU has not enough power? my guess is cpu/gpu/mobo dead. hard to tell which, except you have new parts to replace and figure it out (perhaps order and send them back if possible f.e. amazon)
2020-08-02 15:06
Its from hiq24 i went yesterday. Prolly mobo doa cuz all rest work
2020-08-02 16:01
yeah most likely. if you correctly connected and double checked everything else then the mobo should give you beep code for failure of other components like cpu/ram.
2020-08-02 16:39
Expected from Shitzen
2020-08-02 15:10
Try booting with a can of gasoline and a spark.
2020-08-02 15:12
buy a HDD or SDD, if you have neither you wont get anywhere, also didn't put in description.
2020-08-02 15:19
bro people here will only bait you to ruin your pc. Go to youtube
2020-08-02 15:42
nvm
2020-08-02 15:45
Take the ram out and put it back in different positions, or try to do a clearcmos
2020-08-02 15:46
check the cpu power cable to see if it is inserted correctly and not backwards, that is sometimes the problem. forums.tomshardware.com is a better place than hltv since people will bait your ass instead of help you.
2020-08-02 16:04
mobo needs to be flashed possibly
2020-08-02 16:05
Imagine buying AMD CPU 😂😂😂
2020-08-02 16:09
imagine not having bought the i7 7700k 😂
2020-08-02 21:25
Looks like RAM problem. If in da motherboard box says it supports your CPU, it probably does, but updating your bios ALSO improves the Ram support, so it is something I would do right now. Otherwise, you can borrow some friends Ram, or slap your own Ram in their PC and see if it works out. I don't think the issue is related with other parts like GPU and PSU, even mobo, but hardware building have this kind of risk.
2020-08-02 16:17
have u tried just plugging ur hdmi cable into the mobo rather than the GPU and seeing if u get the picture or not?
2020-08-02 16:20
Your motherboard has a "Flash BIOS Button", google it, you can easily flash bios even without a processor.All you need is a USB drive and bios from MSI official website.
2020-08-02 16:30
youtu.be/DR2w0tFwvD0 I have this mobo. No flash button incl
2020-08-02 16:32
Because you have b450M a pro max, not b450 a pro max.Then change description in the first post.
2020-08-02 16:42
Yeah my bad sorry. So its DOA i think
2020-08-02 16:51
Have you tried actually waiting? It can happen with AMD pcs sometimes that build them from 0 and you turn them on and you have to wait for 10 minutes without touching anything, it looks like nothing is working but it is. Also make sure you connected all power supply cables properly.
2020-08-02 16:40
I have the same problem.For me it was broken motherboard.
2020-08-02 16:45
his mobo is a max version is 100% should work out of the box.
2020-08-02 16:45
might have to go swap out your mobo
2020-08-02 16:45
Yeah 😓fuckin mobo dead is what i think as well
2020-08-02 21:06
Check if everything is connected good all wires and shit and maybe try to re plug everything
2020-08-02 16:56
#158
 | 
Latvia tibr0
trash
2020-08-02 17:08
b450 motherboards need a bios update to run 3rd gen ryzen
2020-08-02 17:11
No youtu.be/DR2w0tFwvD0 1:50 u hear
2020-08-02 21:06
Are you sure you're using the GPU's hdmi output instead of the MOBO's ? You should check your connections of the parts inside the case, the PSU cables might be loose (my 1060 once had a blackscreen 100% fan issue while playing a game and it was a loose power cable) or the MOBO/PSU could be defective. CPUs are usually not the problem and GPUs mostly work even though they might be defective, they just have problems while playing games. So check the mobo and psu, and the hdmi cable too. I forgot about RAM, it might be a RAM problem too, try a single stick in every ram slot just in case.
2020-08-02 17:23
Get help here: reddit.com/r/buildapc
2020-08-02 17:28
Maybe your TV needs to set source? I have xl2540 and i had no picture until i set up source from monitor menu
2020-08-02 17:28
#171
 | 
Brazil oldStar
Exactly, same thought here !
2020-08-02 17:54
2020-08-03 15:16
#213
 | 
Brazil oldStar
Dumb question: Are u monitor on ? Show in screen "no signal" ? Show something at start indicating "power on"?!
2020-08-03 20:56
#168
 | 
Poland Recruitn1
Try to check if bios or any part of comp isn't broken to some degree. If i remember correctly there are few obstacles that can make booting impossible, i once had a problem with that turned out that one of part i purchased to build PC went to trash. After that i contacted service
2020-08-02 17:33
Which was it? youtu.be/Yff0JmWBE_A Status here
2020-08-03 15:16
#212
 | 
Poland Recruitn1
So i rechecked my problem(to help ya mens)))) incase but i realised that i had similiar problem but it wasn't problem with booting, the graphic card i had was broken after succesfully reconnecting it with other PC's i found it is my issue not booting might be same here, but i think in this case it might be RAM. I heard from my bro's at service that he does it pretty clean he take's off RAM carefully to check if bios give's error signal if not you need to check other parts even SSD or HDD(whatever you use) could be disk sector down in other word could be that booting is not avaiable.
2020-08-03 20:49
I bought all new and even tried without ssd I also think gpu or memory or mobo or u think its not mobo?
2020-08-03 21:53
Check if your rams are supported here: pl.msi.com/Motherboard/support/B450-A-PR.. , also as #146 posted, you may want to wait few minutes. Also I would recommend that you reassembly cpu. The best way to do it is instead of pulling cooler up, grab it and turn it while pulling to the side. If you are too afraid to do it then you shouldn't build PC by yourself. Good luck! :)
2020-08-02 17:48
It's most likely a CPU placement issue. You need to be really careful when removing and reinstalling though as the cooler with fresh paste can rip the CPU off the socket and bend pins. GL.
2020-08-02 21:17
u need more RGB
2020-08-02 21:20
Put RAM into slots 2 and 4 instead of 1/3.
2020-08-02 21:22
Only have 2 slots bro. Tried 1 out seperate still no luck
2020-08-03 15:15
Very fun!
2020-08-03 22:14
Winstrike
2.80
c0ntact
1.41
GamerLegion
1.78
Apeks
2.00
BIG
1.15
Sprout
5.15
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.