Thread has been deleted
Last comment
Ryzen 5 problem part2
nylon | 
World lol_n00bs 
Hi guys, I uploaded a video of the status: youtu.be/Yff0JmWBE_A As u can see all fans working and still black screen on my new monitor no signal Ps no my mobo does not need bios for ryzen5 already looked that up Setup: Msi b450M a pro max Ryzen 5 3600 Gtx 1660super oc 6gb Ty.
2020-08-03 15:13
Topics are hidden when running Sport mode.
Plug your monitor cable in the right spot
2020-08-03 15:15
..it is
2020-08-03 15:17
no look at 15 seconds thats your cable
2020-08-03 15:17
I have multiple hdmi displayport cables there. Its the connected one but low bait tho 💙
2020-08-03 15:19
#4
 | 
Poland morosek
I had similar problem with my old setup (all fans working, gpu fan spinning and no post) and it was a mobo failure... but that rig was few years old so idk if it's a thing in your case.
2020-08-03 15:18
Also my thought prolly mobo 😓
2020-08-03 15:20
Check CPU power cables (8pin that connects into motherboard from PSU), if it does not help, try other GPU, borrow some GPU from some friend or buy in shop and return it after (idk how it works in your country, in czechia you can buy something and return it within 14 days without any reason), check RAM - unplug all RAM modules and try them randomly (1 by 1) in random slots, if still nothing, then try other CPU (buy some cheapest supported CPU and return it after or borrow it from someone), if still nothing, motherboard is probably faulty :P Maybe u can also try disconnect everything that is not needed to just post and get into bios (SSD, HDD if u have etc, simply everything that u dont need to get into bios)..
2020-08-03 15:21
Prob is i drove 2hr to get it cheaper in yermany. I can drive back and switch but rip the ride fml
2020-08-03 15:29
did u plug it into the graphics card or the motherbard (the hdmi/displayport) if u plugget it into the motherboard it wont work beacuse the ryzen non gs dont have integrated graphics
2020-08-03 15:25
Plugged into gpu cuz my mobo dont have igpu ikr 😓
2020-08-03 15:28
You're stubborn as fuck. Regardless of needing BIOS update or not you should update it lol
2020-08-03 15:27
Its ready out of box and i dont have a flash bios button. Now satisfied?...
2020-08-03 15:28
Do you have hardware parts you can test? An older Ryzen CPU? Maybe HDMI cables, another GPU?
2020-08-03 15:31
Other monitor and cables: yes done Other gpu cpu no cuz sold last setup
2020-08-03 15:33
Do you have the mobo speaker on? Does it beep when the fans turn on?
2020-08-03 15:34
Your best bet is reddit rather than HLTV Forums anyway. You should start thinking into taking your PC to a store so someone can test it and sort it out
2020-08-03 15:33
Im askin cuz i wanna see ppl with same issues. Before driving 2+hr. its under warranty so thats not the problem
2020-08-03 15:34
I had a similar issue last week but I had my 2600 to test it out.
2020-08-03 15:35
Have you tried switching the RAM around? Maybe try just one slot at first?
2020-08-03 15:36
Maybe your mobo has no bios for ryzen 3000 series, happened to me, bring it to the store you bought and ask them to flash new bios for you.
2020-08-03 23:23
It is btw. I looked it up Msi b450m a pro max
2020-08-03 23:27
unplug all cables and plug again or just "rebuild" pc
2020-08-03 15:33
reset bios if didnt try already
2020-08-03 15:42
#18
 | 
Estonia babzkL
Amd kkkkkkkk
2020-08-03 15:33
How much is Intel paying you?
2020-08-03 15:34
mad cuz cant buy
2020-08-03 15:37
Probably lol
2020-08-03 15:38
switched from i7 idgaf intel or amd. $$$ is what i care This setup 500€
2020-08-03 15:49
Im not sure how AOC works, but on benq you can choose input from HDMI DVI or whatever the 3rd option was.. I remember the first time when I assembled my PC I had the exact same problem.. I had to change on my monitor from HDMI to DVI port by clicking on some of the buttons on my monitor, cant remember exactly, but that could be the problem for you too
2020-08-03 15:40
I changed source with buttons on tv
2020-08-03 15:50
It's either your GPU or CPU, the fans wouldn't spin i'm pretty sure if the motherboard was faulty. Try using a friends GPU or something and see if it boots and if it does, RMA the CPU.
2020-08-03 15:40
did the computer work before or is it new? if u overcloked anything try removing the cmos battery for a few minutes and putting it back in, had the same issue and it worked for me
2020-08-03 15:47
Its brand new all just built together. No oc. Tried the battery also
2020-08-03 15:51
#33
 | 
Poland MAXINITY_
are you sure you plugged your video cable into the gpu and not the motherboard? also take your cpu cooler off and check and pins are making contact (cpu is flat in its socket)
2020-08-03 15:52
Have you plugged a total of 2 wires from your GPU to PSU ??
2020-08-03 15:59
vga cable 100% fix, obviosly hdmi port not working
2020-08-03 16:03
VGA Cable? Bruh its mid 2020 :D
2020-08-03 16:12
yes but if he wants signal on his screen he must plug in vga cable or else replace whole gpu
2020-08-03 16:13
VGA wont support 144hz.. there is DVI cable
2020-08-03 16:16
then dvi cable
2020-08-03 16:18
Are you sure you got the right RAM? The set you linked in the other thread seems to be intended for Intel systems. (but you linked a 1x8, and i assumed you have 2x8)
2020-08-03 16:04
I asked the shop owner he said all is compatible? So i believe him
2020-08-03 17:40
Don't trust shop clerks or even owners lol, I worked in renowned pc parts & business laptops shop and still there were some employees that weren't good with pc parts, not mentioning the shop owner which was clueless about pc parts yet he was sweet talking to customers just to sell parts that were good deal for him. The best option is to plug in speaker to motherboard and see if it makes any sounds, if it won't then it usually is problem with cpu and mobo connection. The other thing is to check ram compatibility (msi.com/Motherboard/support/B450M-A-PRO-..https://www.msi.com/Motherboard/support/B450M-A-PRO-MAX - click support (bookmarks on light grey background) then Compatibility (on the left side) then choose Memory by RX-3X00. If you can't find your RAM here, then there's possibility they won't work with your CPU memory controller.
2020-08-03 18:43
prnt.sc/ttfd0m mine is not on the list, is this a problem?
2020-08-03 22:10
Technically your model of ram weren't tested with that specific motherboard and CPU, so yes this might be a problem. On the other hand I've seen some cases where unlisted RAM worked just fine.
2020-08-03 22:54
Also Vengeance models tend to be fussy when it comes to compatibility, so I wouldn't be surprised if that was the case.
2020-08-03 23:04
On the other hand google says this corsair vengeance is the best for ryzen 5 omg this is so contradictory 😓
2020-08-03 23:23
Don't get me wrong, Vengeances are solid sticks, but as you can see they are not even supported by that specific motherboard and cpu combo. One thing I learned while building PC rigs is to stick to technical documentation and never rely on "google says" because probability that somebody has the same configuration as you is really low. Sure you can take some opinion to consideration, but never rely on it. Also for peace of mind I would reinstall cpu, sometimes it solves problems like yours.
2020-08-04 00:14
Btw I would shit on that seller who told you it's all compatible when ram is not even on motherboard's QVL. lmao
2020-08-04 01:48
Believe me bro im tilted. Esp cuz i drove 2+ h to get there and now they wont wanna help till 12/8. Im planning to go there earlier and bark like a dog cuz im super tilted. On the other hand im thinking to visit local expert to try diff ram or gpu and see dhat happens
2020-08-04 06:12
Yes but as you can see on the list you screenshotted yourself there is a billion different versions of corsair vengeance.
2020-08-04 05:38
Bro, did u plug ur monitor into a power socket?
2020-08-03 23:06
Your ryzen is faulty, send to me and i will fix for ya ;)
2020-08-03 23:13
+1
2020-08-03 23:24
Just get An asrock mobo and everything fixed gg wp
2020-08-03 23:24
#52
 | 
Brazil hava
build it outside of the case trust me men))
2020-08-03 23:25
I have no idea how does the motherboard you have mentioned usually indicates errors. As you said in the video no beeps. You have to connect the small speaker which comes with the motherboard to actually hear those beeps. Many people forget that. Also, not all motherboards have beep functionality, some indicate it with led lights. check the manual. It does help most of the time if the display or display cable isn't the issue. Also, check by removing your RAM and putting only one at a time. That can identify whether the RAM stick is dead or not. I don't think it would be a RAM compatibility issue as Ryzen processors are much improved since 1st generation and now the 3rd generation works fine with most of the RAMs. still, it's always best to use RAM from QVL of the motherboard as you might just get unlucky enough to get the worst cross-compatibility product.
2020-08-03 23:34
Overlooked comment. I think I asked him above if he'd connected the speaker. Not sure.
2020-08-04 00:17
Reset BIOS.
2020-08-03 23:38
#57
OK | 
United States Bioax
dude go to forums.tomshardware.com, they will do a better job at helping than hltv i would get a speaker that you can plug in into your front panel connectors, and it will make certain beeps based on what component is causing the problem (i'm pretty sure you can find the beep code in your mobo manual or somewhere online).
2020-08-04 00:17
+1
2020-08-04 02:17
#62
 | 
Brazil oldStar
+1
2020-08-04 02:29
#61
 | 
Brazil oldStar
I will ask the dumb question again: Is it monitor on rly ? There is "no signal" in the screen ? There something in the screen at start showing the monitor is on ?! Looking the video, the screen is like "off", no led or sign the it is ON !
2020-08-04 02:28
#63
 | 
Azerbaijan IMakeHS
soyboy voice spotted
2020-08-04 02:39
UPDATE —————— The cpu was faulty. Just cameback from shop!! Thank god im ok now djezus
2020-08-05 15:30
ViCi
1.32
Invictus
3.28
sAw
1.41
Singularity
2.83
TIGER
2.43
HZ
1.54
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.