Thread has been deleted
Last comment
Jumpthrow bind + jump not working
 | 
Europe SteffeMvrs 
I'm close to a mental breakdown. I have this: alias "+jumpthrow" "+jump;-attack" alias "-jumpthrow" "-jump" bind "h" "+jumpthrow" Long story short, it doesn't work anymore for some fucking obscure reason. Whenever i rebind it, it stops working AND I can't jump anymore or climb ladders. Please someone help me.
2020-12-29 02:29
Topics are hidden when running Sport mode.
#1
 | 
Europe SteffeMvrs
Bump please help I just want to pet my cat and go to sleep
2020-12-29 02:31
2 replies
then pet your cat and sleep brother, stop stressing out
2020-12-29 02:32
1 reply
#8
 | 
Europe SteffeMvrs
I need this
2020-12-29 02:34
#2
SolEk | 
Turkey LarryB
Use "+" to jump, can't think of a better way.
2020-12-29 02:31
3 replies
#3
 | 
Europe SteffeMvrs
You mean jump or jumpthrow?
2020-12-29 02:31
2 replies
#9
SolEk | 
Turkey LarryB
well, i was trolling tbh. u gotta rebind it whenever u open the game. I'm using the same code
2020-12-29 02:36
1 reply
#10
 | 
Europe SteffeMvrs
If I rebind it everytime it stops working
2020-12-29 02:36
My friend, couple of quick questions: Do you have this in your autoexec? Is your autoexec saved? Are you entering "exec autoexec" into the console after saving? Is your autoexec in the correct folder?
2020-12-29 02:32
6 replies
#7
 | 
Europe SteffeMvrs
I'm pretty sure I had both mwheelup bind and h jumpthrow bind in the autoexec and they worked for 6 months, the autoexec was in another folder.
2020-12-29 02:34
5 replies
Interesting, I had a similar issue not long ago and I couldn't remember what fixed it. Maybe unbind the buttons in the console and do a crtl+f in your autoexec for any other line that may use the key or alias?
2020-12-29 02:38
4 replies
#15
 | 
Europe SteffeMvrs
Can you tell me where do I have to put them in the autoexec so that I just put everything in it and i don't have to load a config everytime I open the game? Or if I can just copy and paste everything from my cfg and put it in the autoexec
2020-12-29 02:40
3 replies
So, 2 things...first is that I know there are autoexec generators on the interweebs, and also you need to put this as written: +exec autoexec.cfg in your launch options. Same place you put things like "+fpx_max 0 -novid"
2020-12-29 04:12
2 replies
#21
 | 
Europe SteffeMvrs
I'm pretty sure I fixed it thanks to KS, thank you anyways man, appreciate it
2020-12-29 04:11
1 reply
Oh nice, and actually I think that may be how I have it written in my own cfg...I can't remember now.
2020-12-29 04:12
#6
Jimpphat | 
Finland kS_
I just use this: bind "key" "+jump; -attack; -jump" works perfectly
2020-12-29 02:34
3 replies
#18
JW | 
Switzerland Titan))
+1, eveyrone over complicates this shit
2020-12-29 03:11
#19
 | 
Europe SteffeMvrs
Omfg I probably fixed it, thank you so much
2020-12-29 03:11
It doesn't work. I really don't know why. It jumping and nothing(I have a grenade in my hand). All other commands I used before worked. I also bind exec clearly.
2021-03-16 18:36
Go on Yprac jumpthrow you can bind this shit
2020-12-29 02:39
If you go to cashz config generator you can just click a button to set it up
2020-12-29 02:39
bind "key" "+jump; -attack; -jump"
2020-12-29 02:40
1 reply
+1
2020-12-29 02:50
#17
 | 
Turkey RENNNDER
look Nadeking or hs100 videos.
2020-12-29 02:52
Login or register to add your comment to the discussion.