Thread has been deleted
Last comment
how to stop downclocking
Germany mysonsnameisjonathan 
1080 often just clocks down it is already at maximum power in nvidia settings temperature is 60 c sometimes its just downclock and i loose fps, how can i fiy this?
2021-01-27 14:01
Topics are hidden when running Sport mode.
hey, u guys talk so much shit in this forum, now we have a real question...
2021-01-27 14:11
#2
 | 
Other M@GNU5
As much I want to help, I don't own graphics card like those (((
2021-01-27 14:12
Idk I've never had that problem with my 1070. Only thing I can imagine is overheating but you say that isn't the case
2021-01-27 14:14
Idk but bump maybe someone can help
2021-01-27 14:14
1 reply
thx
2021-01-27 14:25
Mens we need more info. It shouldn't downclock until high 80c. I always say when someone comes with problems like this to run HWINFO with Sensors only marked and leave it in background while playing a game for 30mins. Then send me pictures.
2021-01-27 14:17
6 replies
+1 Since its been 4+ years since the launch of the GTX 1080 I'd like him to check his GPU thermal paste just to make sure.
2021-01-27 14:17
#15
 | 
World Beard43
+1
2021-01-27 14:21
its really not hot
2021-01-27 14:26
3 replies
#27
 | 
World Beard43
What clock speed is it dropping to and what does it usually run at?
2021-01-27 14:39
2 replies
it has a boost löike 1900 than its fine, and than it drops to i think 1663 sounds noit much but i feel it instantly in cs
2021-01-27 14:41
1 reply
#30
 | 
World Beard43
That fairly vague, I mean you 'think'. Having said that, that's a fairly normal clock speed. Have you tried using MSI Afterburner to increase the power limit? It sounds like you haven't actually monitored the temps either using something like HWINFO as #5 suggested.
2021-01-27 14:49
#7
OK | 
United States Bioax
bump for friend
2021-01-27 14:15
1 reply
<§§ thx
2021-01-27 14:29
#9
 | 
New Zealand rOtten_97
Mine goes up to 79c (on max settings on games like Metro Exodus, GTA V, The Witcher 3, etc...) and it's fine
2021-01-27 14:17
bumped to get help
2021-01-27 14:18
use kboost technology on rhis tutorial (kboost is make gpu frequency stable : docs.google.com/document/d/1c2-lUJq74wuY.. )
2021-01-27 14:21
desktop or laptop? check energy settings, force everything for maximum performance and turndown every energy saving or economy mode that might be active, both on windows and nvidia config
2021-01-27 14:31
"it is already at maximum power in nvidia settings" That's your problem if it's actually GPU related. How are your CPU temps? might just be CPU throttling.
2021-01-27 14:41
I always reinstall my drivers when my gpus are faulty, solves most of the problems. However, your downclcoking is probably energy related, especially if your GPU is factory overclocked (higher voltages = faster chip degradation). In this case, setting manual voltages and clock speeds using afterburner might solve your issue. Just be aware that if your chip is now demanding more energy to sustain clock speeds its heat output will be greater too.
2021-01-27 14:50
Edit BIOS: increase tdp, power limit, etc.
2021-01-27 14:52
In what game its dropping fps? Because csgo will never use it for more than 60% i bet
2021-01-27 14:54
ur power supply big enough? edit i used to have a problem where my psu wasent enough and would downclock my cpu and gpu
2021-01-27 15:00
lol water bottle removed his comments bot life
2021-01-27 15:22
Eclipse
1.51
Oceanus
2.47
Winstrike
1.42
SKADE
2.86
Vitality
1.61
NIP
2.26
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.