Thread has been deleted
Last comment
240Hz not smooth
CIS Jva4ka 
I play with 240Hz monitor on a good PC with around 300-400 fps overall But my game doesn’t feel that smooth, any ideas why? Tried turning G-sync and V-sync on and off, didn’t make a difference.
2021-07-24 14:42
Topics are hidden when running Sport mode.
#1
 | 
Czech Republic Guczy
how many sticks of ram do u have?
2021-07-24 14:42
3 replies
2x16
2021-07-24 14:44
2 replies
What speed?
2021-07-24 18:18
Do you even know that Monitor isn't on 240hz by default? you need to change it under display settings u have to change cabel then
2021-07-24 20:51
maybe micro stutters
2021-07-24 14:42
10 replies
How do I fix that ?
2021-07-24 14:44
9 replies
i think it might be issue with cpu or gpu bottleneck
2021-07-24 14:53
8 replies
No way to find out what’s causing this exactly?
2021-07-24 14:56
7 replies
there is a way i think if you look up stuff like how to test cpu and gpu bottleneck as well as how to fix it i cant really pinpoint what the issue is because i dont know what cpu + gpu + ram combo you are using
2021-07-24 14:59
4 replies
I have i7-8700k + NVIDIA RTX 2070 + HyperX 2x16 ram @ 2666Mhz
2021-07-24 15:02
3 replies
thats good. no bottleneck.
2021-07-24 15:36
2 replies
Idk I thought my RAM timings or latency might be low or smth
2021-07-24 18:58
1 reply
#80
 | 
El Salvador w7tv
your ram is fine, set your monitor to 144hz and watch if it keeps stuttering
2021-07-24 19:20
could be for example having youtube vid open, recording software like nvidia shadowplay or your game being fullscreen windowed I have had the same problem before when the game locks itself to 60 fps while actually rendering out well over 300 fps
2021-07-24 18:54
1 reply
#89
 | 
Sweden SavageSven
Agreed. Check that CSGO refresh rate is set to 240 (Launch option: "-refresh 240") Check that nvidia shadowplay and faceit highlights are disabled, as well as any other recording software you might have. Check nvidia control panel for your monitor refresh rate. Check monitor factory settings and see if it switches from 240 on desktop to 60 in-game (happens to me sometimes) Check that you have all auto updates disabled and auto anti-virus scans disabled. This includes Windows updates, Steam library updates, Origin, Battle.net (call of duty), Epic Games. Check that the Hard Drive or SSD you have CSGO installed on is in the same root folder as where steam is installed. Check that you have at least 20% free storage on the Hard Drive. Check the Hard Drive's speed and health. Good luck
2021-07-24 19:38
monitor set to 60hz )
2021-07-24 14:43
#5
 | 
United States gweees
Did you check monitor settings?
2021-07-24 14:44
6 replies
Ofc
2021-07-24 14:45
5 replies
#8
 | 
United States gweees
ok so it's on 240 hz there?
2021-07-24 14:45
4 replies
It is
2021-07-24 14:49
3 replies
You checked nvidia settings?
2021-07-24 18:19
u checked overdrive settings?
2021-07-24 18:24
#86
 | 
Sweden Skunk2
you tried turning your computer on and off again?
2021-07-24 19:26
so buy 480
2021-07-24 14:49
reinstall windows ps: pls dont ban me again mods it actully helps im not trolling....
2021-07-24 14:50
2 replies
After restarting his pc this is the best thing to try.
2021-07-24 14:53
Already did several times
2021-07-24 14:54
Try old 60Hz monitor and you'll see the difference.
2021-07-24 14:50
In CSGO or everywhere?
2021-07-24 14:51
5 replies
Yeah I mostly play cs
2021-07-24 14:54
4 replies
I mean, does the monitor feel smooth when you're on the desktop for example and feels laggy in CS or does it also feel laggy on the desktop?
2021-07-24 14:56
3 replies
I mean if I compare it to 60hz then I can see the difference ofc. But when I play cs I’m pretty sure it could be smoother. Like some other people have it’s extremely smooth, also once I tried playing at some computer club with 240hz, and it was waay smoother there compared to mine
2021-07-24 14:59
2 replies
#55
 | 
Finland RPGWiZaRD
Maybe that other monitors you saw had the BFI/Strobing enabled and you don't have it on. Basically when you insert black frames it greatly reduces smear and becomes more like a CRT in motion clarity. I notice bigger improvement comparing 144Hz with it enabled for example than jumping from 60 to 240Hz. At least to my eyes I still notice blur even on a 240Hz TN panel if not using strobing but it almost disappears putting strobing on and I play with it at 144Hz only. Would estimate it compares to running native refresh of 400-500Hz probably.
2021-07-24 16:18
1 reply
#92
 | 
Australia Beard43
Oooh I'm gonna try this on my old BenQ 144Hz monitor when I can move again, thanks very much for this info.
2021-07-24 20:24
Just get 480 😀
2021-07-24 14:52
2 replies
Does it even exist? I heard about 320 or smth
2021-07-24 14:54
1 reply
#31
 | 
Asia M@GNU5
360hz exists but some says it's not worth it
2021-07-24 15:04
Did you enable the right xmp profile in the bios? You could try over volting and setting static gpu clockspeeds at max mhz.
2021-07-24 14:53
1 reply
Yeah I turned ion XMP profile but it’s only for RAM I think
2021-07-24 14:55
#24
 | 
Poland Trojson
try -freq 240 in launch settings, if that doesn't work go to nvidia control panel, 3d settings, global settings and look for "preferred refresh rate" set it to highest available and apply, if even this doesn't work then idk
2021-07-24 14:57
5 replies
Everything says it’s on 240hz. When I type mat_info in console it also confirms 240. But it doesn’t feel as smooth as it’s supposed to be
2021-07-24 15:00
4 replies
#29
B1T | 
Russia dteakh
maybe it is because you have 100 fps?
2021-07-24 15:02
3 replies
You have troubles with reading?
2021-07-24 15:07
2 replies
#41
B1T | 
Russia dteakh
I do
2021-07-24 15:13
1 reply
Fair enough
2021-07-24 15:32
#30
 | 
Poland Aiko_
Do you use display port or hdmi?
2021-07-24 15:03
2 replies
DisplayPort ofc
2021-07-24 15:05
1 reply
#93
 | 
Australia Beard43
Not a bad idea to make sure your DP cable is recent enough, older versions don't have the bandwidth (I think version 1.3 up should be fine).
2021-07-24 20:33
go to DETAILS in task manager when csgo is running, right click, set affinity then uncheck just CPU 0?
2021-07-24 15:04
Delete the steam userdata folder (back it up first). A lot of people have reported that the game feels smoother after doing this.
2021-07-24 15:05
1 reply
I just reinstalled windows recently so it was empty before
2021-07-24 15:07
delete system32
2021-07-24 15:08
1 reply
nt try
2021-07-24 15:09
#40
 | 
Europe Vallon4
Maybe you're just too used to it. No game feels smooth to me anymore since I'm on 240hz for 3 years, but the moment I force limit FPS to 60 I start wondering how the fuck I ever played on that low and if I play on 60 for a while, then switch back to 240, that absolute smoothness is very apparent. Try doing it on desktop: right click -> display -> advanced display settings and set it to 60. Even just moving your cursor around should feel choppy now. If it feels the same, then something might be wrong with the monitor.
2021-07-24 15:12
#42
 | 
CIS zMo_z
what monitor
2021-07-24 15:17
2 replies
OMEN X 27
2021-07-24 15:33
1 reply
#48
 | 
CIS zMo_z
if you have a certain monitor that wasn't the same as in the club this might be the problem. I have 144hz monitor and also thought that 144hz in the club was smoother. but there're the problems: 1) I could've just got used to it. 2) monitor in the club was better. 3) I judge the monitor in club only by memories, maybe it wasn't that good. but I just think that 144 is not good enough and will certainly buy 240hz benq with dyac next, bcuz of no motion blur. wanna ask you, why you didn't buy it since it's the best option for 240hz now and don't tell me you bought it for other games or stuff, other games/stuff don't need and don't have 300+ fps.
2021-07-24 15:46
set timer resolution to 0,5 with ISLC. if it shows 0,4985 or any other value that is not exactly 0,5 you need to disable stuff like platformtick(google it) until it shows exactly 0.5. hf
2021-07-24 15:35
3 replies
#49
 | 
Panama bakedcs
+1 only thing that ever helped me outside nvidia and game settings, still didnt completely fix it for me cause you need a brand new i9 to run a decade old game.
2021-07-24 15:48
I heard about this but was unable to set it to 0.5, it would change every time to previous value
2021-07-24 18:59
1 reply
you need to enable HPET in bios, then disable it software side and disable synthetic timers: DISABLE HPET cmd - admin bcdedit /deletevalue useplatformclock restart DISABLE SYNTHETIC TIMERS cmd - admin bcdedit /set useplatformtick yes restart Try this and see if you can get it to a clean 0.5. If it makes your experiencec worse, you can just revert it with the cmd. I think that was the only thing i had to do to fix it using the wrong value, but there might be more things to consider. I did this over a year ago and all has been fine since then. edit: i changed the first command, i copied the wrong one. you can use bcdedit /enum to see the values you have right now. This is how they need to be set: useplatformclock No useplatformtick Yes disabledynamictick Yes
2021-07-24 21:14
If You have OD settings in Your monitor try the highest
2021-07-24 15:40
did you uncheck "cpu0" in task manager for csgo.exe?
2021-07-24 15:49
1 reply
Yeah I did, didn’t really change anything
2021-07-24 18:59
bump, feeling the same since panorama ui, game doesnt feel as smooth as it supposed to be, upgraded to 240hz half a year ago, still bad, but im sure it has to do something with pc, my colleague has another setup and its way too better than mine, cannot explain that better
2021-07-24 16:03
Depends which cpu and other parts... Then how you setup your pc... when i look at 90% of all faceit players... 20% doesnt laggs like dino crisis silver 5 dietrich pieter .. I am lvl 1 faceit i was... now lvl 3 thanks to the i9 9900 new cpus and z390 auros mainboards hitting every shot hs is really crazy.. 144 hz monitor when you doesnt have one you cant even play competive higher then lvl 3 2 versus
2021-07-24 16:09
Transplant your eyes
2021-07-24 16:11
lock 240 fps and it will be smooth, also, do you have g-sync?
2021-07-24 16:12
make sure your mouse polling rate is at 1k
2021-07-24 16:23
1 reply
It is
2021-07-24 19:00
get processlasso>change energy plan to bitsum highest performance>open csgo> go back to processlasso>csgo.exe priority high>csgo.exe>cpu affinity:always:uncheck cpu core 0 setup intelligent standby list cleaner and do as user "expectedfrom" suggested. also put list size at least: 1048mb and free memory is lower than 16000mb, check both boxes underneath and polling rate 10000.
2021-07-24 16:24
what res u playin
2021-07-24 16:25
#59
 | 
Denmark spawdk
First i would do was to try to reformat the SSD, and see if the problem also arrives on a fresh machine, if it does, you might have to look on some bottleneck in your hardware...... i had kinda same issue, before i upgraded gpu, which i knew was my bottleneck, from 1060 to 2060, it got fixed. .. eventhough i had 300+ fps before aswell :)
2021-07-24 16:30
The only person i've seen having extremely smooth gameplay is Jammpi, even though idk why
2021-07-24 18:21
maybe put the monitor to 240hz u still use 60
2021-07-24 18:51
type mat_info in your console in cs scroll up until you see this; Display mode : x@ yHz if it says 240 youre playing 240
2021-07-24 18:54
nvidia shader cache - off, low latency mode - ultra.
2021-07-24 19:05
#72
 | 
Israel GrandpaZ
Did you check in the monitor OSD its actually on 240? ( In the monitor! Not the drivers). Also try -high in launch options. I also HIGHLY suggest to use CRU program to make true display scaling (it doesnt actually do that through nvidia driver, its broken) with your preferred res. It looks way better, smoother, and less input lag.
2021-07-24 19:09
Buy CRT. Cya hltv.
2021-07-24 19:10
1 reply
CRT monitors are underrated tbh solid colors, good refresh rate and really good latency there isnt any reason to buy them nowadays tho
2021-07-27 20:40
Because you might have a trash 240Hz monitor (not a ZOWIE one)
2021-07-24 19:13
7 replies
if you have an IPS panel, it can have a very long response time and you will feel like if your monitor is 144Hz on a TN panel
2021-07-24 19:14
6 replies
ips panels do not improve the latency and "smoothness" of a monitor, they merely improve color accuracy and viewing angles over tn's. I think op may be using an unsupported cable (not enough bitrate for 1080 at 240) or maybe doesn't have 240hz enabled in nvidia control panel or windows. yeah and i read question wrong sorry :(
2021-07-24 19:24
1 reply
i mean post. sorry im retard today
2021-07-24 19:29
#81
 | 
Israel GrandpaZ
Lol no , new 240 ips panels are very very fast, almost the same as TN and marketed as 1ms. I use now the zowie xl2546k and im coming off the msi optix mag 251rx and even though zowies Dyac is insane, the msi was incredibly smooth and fast.
2021-07-24 19:23
3 replies
well lets not pretend he has a very expensive IPS monitor
2021-07-24 19:23
2 replies
#85
 | 
Israel GrandpaZ
Dont know which brand he has but Im pretty sure he has the standard AU optronics ips 240 (its pretty much the only option)....if implemented right by the company in terms of OD settings, they're really awesome panels.
2021-07-24 19:25
#88
 | 
Israel GrandpaZ
Another key element many are missing is making the scaling true display scaling, it can be done by a program called CRU and its a night and day difference
2021-07-24 19:28
check if your monitor is set to 240 hz. in nvidia cntrl panel and in windows. also what cable do you use
2021-07-24 19:14
mb you have something wrong in settings
2021-07-24 19:18
do you cap your fps?
2021-07-24 19:22
#84
ropz | 
Romania Laskof
yeah same problem but only in cs, other games its fine, its just the game is not as optimized as before
2021-07-24 19:24
I have an Omen X 25f and have ran into this issue before. 1) Like everyone else said, make sure your nvidia control panel/display/change resolution is set to 240hz (create a custom one if you have to) 2) Make sure you're using a display port cable 1.4 cable. 3) if you're running a dual monitor setup, try unplugging the second monitor and only using the 240hz only. I'll get micro stutters on my 240hz if i'm streaming with obs preview on (or anything else using my GPU on my second monitor) 4) Leave you're monitor off and unplugged for about 30mins to 1 hour, and try it again. 5) Check out blurbusters forums, they are a great resources. GL hope you figure it out.
2021-07-24 19:29
7 replies
DP 1.2 is enough for 240Hz
2021-07-24 19:56
6 replies
The Omen X 27 is 2560 x 1440, DP 1.2 only officially supports 1080 at 240hz, not 1440. While 1.2 might work, 1.4 would be highly recommended and may be the issue that's causing his problem. Also, not only the cable, but make sure you video card supports 1.4. And, it also might be worth setting the monitor to 1920x1080 @ 240hz just to see if that fixes things, might help pinpoint the issue.
2021-07-24 20:11
5 replies
how do you know that he has a HP Omen X27
2021-07-25 13:49
4 replies
He said so in post #44
2021-07-25 18:13
3 replies
ok i didnt see
2021-07-25 19:47
well then i have no idea, cuz i just purchased a ZOWIE XL2746S and it works perfectly, i only had to set up some color & picture settings and nothing more
2021-07-25 19:49
didnt have to install any drivers, didnt have to make any thorough configuring to start playing
2021-07-25 19:51
disble fullscreen optimization, try "Bilinear" texture filtering
2021-07-24 20:35
maybe your pc sucks
2021-07-24 20:38
Some others here mention this solution hltv.org/forums/threads/2483644/csgo-jit..
2021-07-24 20:38
same problem for a few years already, I stopped trying to fix it. but most probably the only thing that can actually help us is a very strong CPU. wait for 12900k maybe
2021-07-24 20:44
4 replies
12900k is trash, the Ryzen Zen 4 processors are going to best them
2021-07-25 20:35
3 replies
how do u know if they aren't even launched yet? lol
2021-07-25 20:54
2 replies
because its obvious that only a very few cooling systems will be able to handle the heat emission from the 12900K, and they will once again chance the socket, while AMD will stay at the AM4 once again, also making their processors a lot less hot and power-consuming
2021-07-27 20:37
1 reply
Its because intel is using the same old 14nm architecture. Intel is trying to milk the 14nm at max thats why newer cpus have more power consumption and get hotter in comparison to amd 7nm cpus not because of their socket lol. If intel really stopped being greedy and stopped milking old technology they would send amd back to their caves as they used to be. Also leakers say intel will move to 10nm architecture with the new 12th gen so we will have to wait to see some benchmarks.
2021-07-27 21:00
push back the monitor a bit in the table
2021-07-24 20:52
try playing 2 or 3 game on 60 hz and change back it to 240hz you will realize how smooth it actually was
2021-07-24 21:09
inb4 you bought a 240Hz 10ms response time monitor
2021-07-24 21:12
#104
 | 
Germany Ryuzth
Buy Acer's upcoming 390hz monitor
2021-07-25 13:50
#105
 | 
Finland JooonsMO
Did you remember to change the refresh rate from Windows settings?
2021-07-25 13:51
placebo didnt work , WHAT
2021-07-25 18:14
imagine turning off g-sync
2021-07-25 19:51
2 replies
imagine turning on g-sync for cs go
2021-07-27 23:06
1 reply
i have over 300 fps so g-sync doesn't do much on my 165hz monitor in csgo lol
2021-07-28 14:35
I'm literally here with a similar question, however do you have the right hdmi cable ? Like does your monitor say 240 hz refresh when on your desktop display settings ? As some hdmi cannot transfer enough data for 240 even of it says your fps is higher. As I have a g7 curved 32 and it only goes to 120 atm as I think I am using an older hdmi
2021-07-28 13:09
Do you have a camera where you can set the shutterspeed etc?
2021-07-28 14:43
Login or register to add your comment to the discussion.