Thread has been deleted
Last comment
prac server no work
steel | 
Croatia the_zlatk0 
whats up party people, so i decided to setup the practice mode plugin thingy, i realized i need to start a dedicated server for it so i did (installed it with steamcmd and all), installed the needed plugins (sourcemod, metamod and the prac plugin) but when joining the server it boots me back to the main menu and if i try again i get the following message: "You cannot connect to this CS:GO server because it is restricted to LAN connections only." which is fucking stupid coz im joining MY OWN LAN SERVER. anyways, params from the start batch files are: "srcds -game csgo -console -usercon +game_type 0 +game_mode 1 +mapgroup mg_active +map de_dust2 -tickrate 128" any idea? i already verified integrity of files with the app_update 740 validate command in steamcmd but to no avail. i might try to redownload it but id rather not. firewall is disabled,
2021-07-27 02:52
Topics are hidden when running Sport mode.
2021-07-27 02:56
2 replies
i thought i didnt have to do this for a lan? either way, thanks ill try it
2021-07-27 02:59
nah shit dont work
2021-07-27 03:04
please help im about to cry
2021-07-27 03:33
can you send me the link to the prac add on please, ive never been able to find it (i didnt look for it that much though)
2021-07-27 03:34
3 replies
+bump
2021-07-27 03:34
1 reply
thanks, i hope someone finds how to fix the issue for you. bump
2021-07-27 03:35
please help i cried myself to sleep
2021-07-27 14:54
guys i fixed it, i just disabled all network adapters except my main one and now it works.
2021-07-27 14:58
1 reply
gg
2021-07-27 14:58
or just go "practice with bots" and paste this in console: bot_kick; sv_cheats 1; mp_limitteams 0; mp_autoteambalance 0; mp_roundtime 60; mp_roundtime_defuse 60; mp_maxmoney 60000; mp_startmoney 60000; mp_buytime 9999; mp_buy_anywhere 1; ammo_grenade_limit_total 5; sv_infinite_ammo 1; mp_restartgame 1; sv_grenade_trajectory 1;¸ mp_warmup_end;
2021-07-27 15:00
Login or register to add your comment to the discussion.