Thread has been deleted
Last comment
high CPU usage problem
 | 
Sweden wallenask 
gyazo.com/31aa53cfbef8b9ccf6262005fa791c.. what the fuck is this program using so much CPU power? it's origin is in system32 called 'audiodg.exe' so it's obviously some audio related thing. I have an RTX 2070 and I average like 150 fps in CS because of this like wtf, please help
2021-10-18 16:25
Topics are hidden when running Sport mode.
probably a miner
2021-10-18 16:26
4 replies
#4
 | 
Sweden wallenask
a miner that somehow got placed in system32?
2021-10-18 16:26
1 reply
yes, delete whole folder to be safe Kapp a
2021-10-18 16:37
#6
 | 
Sweden wallenask
btw THXService is also on even though I have disabled THX in Razer Synapse so it doesn't make any sense
2021-10-18 16:28
1 reply
maybe bugged drivers?
2021-10-18 20:23
Virus or #1
2021-10-18 16:26
#3
 | 
United States 3manu3l
delete system 32
2021-10-18 16:26
1 reply
#7
 | 
Sweden wallenask
thanks, will try!
2021-10-18 16:28
#5
vas | 
Russia zj2
bitcoin miner
2021-10-18 16:26
#8
ZywOo | 
CIS madrat
i know a 100% solution for this problem but i have to know if you gonna give me a gift if i send you a solution
2021-10-18 16:30
13 replies
#9
ZywOo | 
CIS madrat
you probably have win 11
2021-10-18 16:31
12 replies
#10
 | 
Sweden wallenask
I'm running win 10 pro
2021-10-18 16:33
11 replies
probably same problem still. u using any 7.1 headset/usb soundcard etc?
2021-10-18 16:33
10 replies
#13
 | 
Sweden wallenask
yes, I've got a wireless headset with a USB thing
2021-10-18 16:36
9 replies
try to end this process in task manager and tell me if it spikes again (it's gonna relaunch immediately)
2021-10-18 16:37
8 replies
#16
 | 
Sweden wallenask
my audio cut out for 3 seconds and the app did relaunch but now it's only consuming 0,3% lol thanks, hope it won't come back
2021-10-18 16:39
7 replies
it will.
2021-10-18 16:39
but i can send you a script to kill it by start
2021-10-18 16:40
5 replies
#19
 | 
Sweden wallenask
it is back but it's not using any cpu now, it had to be a bug since #6
2021-10-18 16:41
4 replies
hm. i also use razer headset and have this problem every time i launch pc but i created a script to kill process cuz it bugs by the system start but once you restart the process it doesnt bug during your session
2021-10-18 16:42
but u can manually kill it by start
2021-10-18 16:42
2 replies
#22
 | 
Sweden wallenask
it has to be some update issue, right? I've never had this problem before, it started yesterday after windows updated
2021-10-18 16:43
1 reply
probably. only appeared after either windows 11 or razer synapse update. idk
2021-10-18 16:48
Windows Wjuindegidgregkekw
2021-10-18 16:34
1 reply
#25
 | 
Latvia emzijs
Windows OmegalulKekwLulKappaPog
2021-10-18 16:51
reinstall audio drivers, audio card freaks out
2021-10-18 16:51
virus probably,allthough audiodg usually can use high cpu it only shows audiodg on task manager,+when i searched it on google i got no results you can end the process without any problems in windows,atl with me i didn't have any
2021-10-18 16:59
1 reply
#27
 | 
Sweden wallenask
yeah I was scared to end the process but it seems to fix the problem
2021-10-18 17:01
not a miner, could be a virus but doubt it maybe translate the name and look it up on google
2021-10-18 18:42
Login or register to add your comment to the discussion.