Thread has been deleted
Last comment
Profile Photo~
Denmark Danny D3 
I don't know if it's just me, but i have a problem uploading my profile photo. It uploads, but the photo never appears. I've tried with IE, FireFox and Google Chrome
2009-10-14 19:26
Topics are hidden when running Sport mode.
Now also tried with Opera and another computer..
2009-10-14 19:39
-removed-
2009-10-14 19:48
No problems here, you getting any errors? Also what filetype are you trying to upload, and did you try to press "remove image"?
2009-10-14 19:42
I did try using the "Remove Image" button, and i've tried with JPG and JPEG. No errors.
2009-10-14 20:04
Dunno then, works fine here, don't have time to look into it tonight..
2009-10-14 20:04
Okay (: - Because of the match? :)
2009-10-14 20:05
No, because it is impossible to debug if you do not get any errors and if it works here..
2009-10-14 20:10
Try once more now please, if it still doesn't work I'll have to look closer into it when I have time..
2009-10-14 20:12
In this browser Google Chrome it says "Der er ikke valgt nogen fil" when i've pushed the upload button..
2009-10-14 20:17
Try a proper browser.. (Firefox..)
2009-10-14 20:18
Just did IE and FireFox, says nothing, and no photo appearing.
2009-10-14 20:19
whats the size of the file? and filetype?
2009-10-14 20:53
#4 And i used several images to test. 852kb, 36kb and 331kb. Edit: Seems to be working now, but only one of my images work.
2009-10-14 21:51
Unicorns of Love
1.37
L4ORG
3.00
sAw
1.29
Tikitakan
3.60
Invictus
1.28
D13
3.56
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.