Thread has been deleted
Last comment
- freq
Serbia cojle 
-freq 100 in lanuch options is no longer working, how to fix 100 Hz ?
2013-02-24 14:38
#1
Brazil th3W 
cl_vsync 1 I guess
2013-02-24 14:40
You need to adjust your desktop frequency to 100, or use some programs like refreshlock and others.
2013-02-24 14:40
+1
2013-02-24 14:40
change windows hz to the desired cs hz -> launch cs. If your monitor doesn't support 100hz at high resolutions change your windows resolution before setting 100 hz
2013-02-24 14:40
why would alfred remove this...
2013-02-24 15:13
#7
Germany VxO4 
Thats the problem the developer that is working right now called alfred or something said that you guys should using a external programs which is totally stupid since it was fine as it used to be.
2013-02-24 15:36
If you remove the steamui.dll it works fine
2013-02-24 15:39
Login or register to add your comment to the discussion.