Thread has been deleted
Last comment
Black Bars in cs
India Austin 3:16  
hey guys im using steam and i don't know just few days back there was update of steeam and since then i have started facing the problem i get 2 black bars in the sides of my cs even in game no for solving this problem i have done the following things 1. Reinstalled New windows 7 2. Reinstalled New Steam Cs 3. Resinstalled New Nvidia Drivers - but none of it help still facing the same problem My spec for pc is - intel i5 - gtx 470 - 4 gb rams - benq xl2410T as i told u the problem just recently started after the steam update and the funny part is i have non steam with pot bot that is working correctly its on steam 1.6 that is giving me the problem please HELP ME !
2013-04-04 09:16
Topics are hidden when running Sport mode.
what res are you using
2013-04-04 09:19
I used to have this issue on a monitor and it turned out some monitors just can't do it. I know yours can though which is odd.. Did you try tinkering with your monitor's options via buttons? My current monitor has a options saying "maintain aspect ratio: yes/no"
2013-04-04 09:23
#5
 | 
United States criimson
Its pretty simple I just had a couple of friends that were having the same issue, all you need to do is put the following command line in the cs launch options: -nofbo -nomsaa (last one is not really necessary as what it does is just disabling anti-aliasing in cs which is not a big deal anyways) then restart cs and voilá back how it was before
2013-04-04 09:58
1 reply
damn thanks dude that worked i added -nofbo to the launch option and now cs is normal your awesome dude thanks you really solved my problem just wanna know what this -nofbo command dose :?
2013-04-04 16:30
But wait, isn't that monitor actually widescreen? If so, what's wrong with black bars? Assuming that you use a 4:3 resolution.
2013-04-04 16:43
4 replies
no prior to the update i was getting no black bars on resolution of 800 x 600 but after the recent update the problem started but it got fixed now after adding the cmd in launch
2013-04-04 16:50
3 replies
The problem I have is why would you describe this as 'problem'? The resolution you use is 4:3, the monitor you use ain't, hence black bars are the to keep a correct aspect ratio. It's an improvement, not a 'problem'. en.wikipedia.org/wiki/Aspect_ratio_(imag..
2013-04-04 16:55
2 replies
but why do u think the problem started only after update :/
2013-04-04 16:58
1 reply
Because they actually implemented that very improvement with THAT UPDATE.
2013-04-04 17:32
Have you even changed the monitor settings so that it's not in aspect mode? Change it to fullscreen, problem solved.
2013-04-04 17:00
i tried checking the option using the monitor buttons that didn't help either and my friend started facing the same problem after the update
2013-04-04 17:09
there is a problem in the above mentioned cmd -nofbo -nomsaa in game is not running smoothly :(
2013-04-04 19:38
Hey I know this is an old thread but I just got this new laptop and I would like to play 1.6 without the black bars on it. At this point i've googled the topic and tried everything: -Nvidia Control panel doesn't have the scaling options - launch commands don't fix it (-stretchaspect, -nofbo, -full, etc) - No 4:3 resolutons available the laptop is a lenovo ideapad y510p. Specs: Intel i7-4700MQ 2.4ghz Quad Core CPU 8GB ram GeForce GT 750M (Max res 1366 x 768) And I'm using the laptop monitor. If anyone sees this and happens to know of a magical fix please PM me. I'm thinking i'm stuck with black bars... not that big of a deal but i'm used to stretched :(
2013-11-01 07:49
1 reply
Dunno really. Many people, also me use black screen bars. Try changing monitor hertz too, it might effect it (for me it does)
2013-11-01 09:19
i told you do not answer damn it
2013-11-01 17:37
but it's much better with black bars, why would you want to remove them
2014-03-30 12:28
1 reply
that depends on your choice
2014-03-30 12:33
-nofbo works for me
2014-03-30 12:30
Login or register to add your comment to the discussion.