Thread has been deleted
Last comment
NEED HELP!
Russia tim-dV-k1ng 
I updated my BIOS and realtek driver.Sound is ok,micr is working,but i can hear myself in headphones,what should i do?
2015-07-13 13:01
Topics are hidden when running Sport mode.
Take off your headphones.
2015-07-13 13:01
haha made my day, thank you Sir
2015-07-13 13:26
Scream verry loud into your mic.
2015-07-13 13:02
voice_loopback 0 If it is in CS:GO
2015-07-13 13:04
You have micboost on: -click taskbar -Search Sound, Open -Selectr Recording tab -Double click mic -Select Levels tab -Set mic boost to 0
2015-07-13 13:09
its not working :( still micr works everywhere ;(
2015-07-13 13:32
well, you can hear yourself ingame only or everytime?
2015-07-13 13:12
everytime and everywhere))
2015-07-13 13:23
Start -> Control Panel -> Sound -> Recording -> Listen -> Uncheck "Listen to this device" and apply.
2015-07-13 13:36
#11
 | 
United Kingdom jMz86
When you are in playback devices (right click the volume icon on the bottom right and go to playback devices), go into properties on your headset and make sure the mic levels on your headset are set are set to 0. I repeat, this is in playback devices NOT recording devices :D
2015-07-13 13:37
Imperial
4.82
BOOM
1.17
Sprout
1.37
Illuminar
3.01
Complexity
1.16
sAw
4.86
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.