Thread has been deleted
Last comment
Stretched 1024x768 on laptop Windows10
Belgium Slimpii 
I used to play on this resolution, stretched, but i accidently updated my windows to windows 10. Somehow that fucked up my csgo settings, but the worst part is that i can't get my resolution stetched anymore. My native screen resolution is 1920x1080. I looked it up and everyone seems to have this issue since they updated it to windows 10. Does anyone have a solution for this? And yes i game on laptop :D
2015-11-13 14:33
Topics are hidden when running Sport mode.
uninstall windows 10 spysoftware cancer
2015-11-13 14:36
2 replies
Go get your foliohattu and you will be safe.
2015-11-13 14:38
1 reply
sheep ;)
2015-11-13 14:51
Nvidia/AMD settings.
2015-11-13 14:36
I had this problem too on my desktop. Now I'm using Nvidia drivers 358.50 on which the stretch actually works fine. So if you have nvidia too try 358.50.
2015-11-13 14:38
uninstall laptop
2015-11-13 14:38
Use Hotkey Resolution Changer; This worked for me after I upgraded to windows 10 and had the same issue.
2015-11-13 14:53
2 replies
#11
 | 
Portugal S!im*
Ye but when you start the game you always need the hotkey, which is a temporary fix not a permanent. Still waiting for a decent fix :/ .
2015-11-13 15:11
1 reply
Yeah, but I'll get over pressing a few buttons to actually get it stretched.
2015-11-13 15:39
In your AMD/Nvidia software there will be a setting somewhere that says something about aspect ratios. If it has it checked to "maintain aspect ratio" it will make BB. You need to check "Scale to fit screen" or however it will be worded, and that will make the 4:3 stretch to your screen.
2015-11-13 14:54
cant stretch it by monitor?
2015-11-13 15:03
learn to use video options
2015-11-13 15:08
try 1280x720 - it's similar
2015-11-13 15:10
1 reply
Hahaha 10/10 bait
2015-11-13 15:14
using win10 since ~july and never had this problem. i tried both 1280*960 and 1024*768, worked like a charm
2015-11-13 15:12
#17
 | 
Brazil yxkz
I have the same exact problem. nothing seems to solve it. I found a way to fix it temporarily. you put your pc resolution to 1024 768 on intel app, and put to stretch and then when you open cs is going to be black bars still. but you put it at windowed fullscreen mode and then it gets stretched ç_ç
2015-11-13 16:09
Driver throwwww. Comeback old... And try again
2015-11-13 16:11
1) Update your nvidia driver to the latest one. 2) nvidia control panel - select stretched aspect ratio/fit to screen (whatever its called) - force on GPU - tick override app settings. *This was a problem with nvidia drivers and win 10, but they patched it like a couple of months ago.
2015-11-13 16:17
7 replies
#21
 | 
Brazil yxkz
only if I had those options gyazo.com/d5e5996b95de0759716da41008f49e.. see? this happened when i changed to windows 10. you can check that I have the latest driver and still does not work.
2015-11-13 16:36
6 replies
Do u have a 2nd monitor plugged into your laptop? If you do - unplug it and plug it back in.
2015-11-13 18:50
5 replies
#23
 | 
Brazil yxkz
never tried it... going to right now! thanks for the tip. i'll comeback later and tell you if it worked.
2015-11-13 21:12
#24
 | 
Brazil yxkz
ok just did it. and no change.
2015-11-13 22:24
3 replies
Hmm.. i dunno then :p I read some laptops don't have the full settings available.
2015-11-13 22:30
2 replies
#26
 | 
Brazil yxkz
well, I used to have them until I updated to windows 10. >_> i guess black bars ftw then.
2015-11-13 22:49
1 reply
Oh lol, that's very strange :p
2015-11-13 23:36
How can i play 800 or 1024 Stretched in w10
2015-11-13 16:18
G2
1.98
FURIA
1.86
777
1.44
Bifrost
2.68
Liquid
2.23
Heroic
1.62
Bet value
Amount of money to be placed
Winning
Odds total ratio
-
Login or register to add your comment to the discussion.