Thread has been deleted
Last comment
sound pushing to backroud
elemeNt | 
Slovakia DellCore 
hello mates is possible to configure something like this in WINDOWS XP? i know where it is only on WINDOWS 7. media.askvg.com/articles/images/Sound_Se.. This problem starts after I installed a new SteelSeries sound driver.. For guys who doesnt know about this anything, Its like pushing volume in game to backroud,(volume jump down little bit) when somebody is talking on TeamSpeak or similar. After the guy has stopped talking the volume of game is OK. Any ideas will be appreciated , thanks.
2011-12-13 23:56
Topics are hidden when running Sport mode.
#1
Malta juga 
try reinstalling your sound drivers
2011-12-14 00:25
any ideas?
2011-12-14 13:30
#3
Portugal hybR 
Start>Control Panel>Hardware and Sound>Sound then open the Comunications tab and select "don't do anything" and if I understood it right, your problem is solved.
2011-12-14 13:40
yeah but i need to find this on Windows XP
2011-12-14 14:29
#6
Portugal hybR 
misread it then. I don't use XP for a long time, only for work and stuff can't help you much. Try searching on similar menus like the ones i said for win7, maybe you're lucky and find what you are looking for ;)
2011-12-15 01:38
I think you have checked some options in TeamSpeak. Uncheck "Echo reduction" and "Echo cancellation".
2011-12-14 15:24
Is it something like this? hltv.org/?pageid=18&threadid=97797 I solved my problem with voice_overdrive 1
2011-12-15 02:06
16:00fnatic vs Liquid
fnatic
2.65
Liquid
1.50
13:00FaZe vs NiP
FaZe
1.42
NiP
2.77
17:00Liquid vs Astralis
Liquid
2.80
Astralis
1.41
Bet
Return
-
Login or register to add your comment to the discussion.